Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM] CyanogenMod 11 - General Discussion, Q&A, Help & Troubleshooting [Xperia Z1]

OP omegahanggara

12th October 2014, 09:38 PM   |  #211  
RealiableCandy4's Avatar
Senior Member
Thanks Meter: 40
 
167 posts
Join Date:Joined: Dec 2013
Hey guys i have a bug on M11 where when i pause a Youtube for a few seconds afte watching it for a few minutes all video playback stops working. I have tried wiping data and formating system 3 times and bug keeps returning. I also have it when streaming mp4 playback then pausing it in full screen. Only fix is reboot. It happens on all browsers that have the new chrome playback. I am using PA Gapps 20140930. Its also happens on PA 6 Beta 3 and above Beta 2 and below are good.

Any solution? Am i the only one with this issue?
I think it might be new kernel will flashing kernel from PA 6 Beta 2 help?
14th October 2014, 07:16 PM   |  #212  
Senior Member
Thanks Meter: 616
 
452 posts
Join Date:Joined: Jun 2011
Quote:
Originally Posted by htceruno

Hello,
After a lot of troubles I finally could install this ROM (cm-11-20140725-Sultan-pyramid.zip) with gapps (pa_gapps-modular-micro-4.4.4-20141008-signed)

The Mobile Network is not working. I can sen/recieve calls/sms and connect to wifi.
At the side of the signal there is a "r", like if it would be in roaming, but of course it is not, I am in Spain and the sim card is from here.

I need urgent help with that! my cell phone is almost useless without data connectivity outside home.

Of course I set the APN. Could it be a firmware problem (3.33)? Just an idea, I'm running low of other ideas

Thank you in advance for your help.

You have the wrong thread. This thread is for the Sony Xperia Z1. you should search within the section for your device.

---------- Post added at 01:16 PM ---------- Previous post was at 01:13 PM ----------

So, has anyone successfully used google pay "Tap & Pay" on this rom? I used it successfully under the Sony rom, but was not able to use it the other day under CM11.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes