Google Glass-like Clip-On For Regular Glasses Developed by Sony

For the price of $2,000, a pair of glasses that can run apps, take pictures, … more

Micromax Takes OnePlus to Court! Android Wear Receives Lollipop – XDA TV

Android 5.0 Lollipop is available officially for the Moto 360! … more

Google Invites Selected Devs to Buy Project Tango Development Kit

Just about a month ago, the curious Project Tango development kit was … more

YU Yureka: Indian Handset with CyanogenMod

Thesoap opera involving Cyanogen Inc., OnePlus, and Micromax is one of the most talked about … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Headphone jack icon but no head phones

OP andrewp3481

19th July 2014, 07:42 AM   |  #11  
Odytrice's Avatar
Junior Member
Flag Lagos
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2012
Drain Phone's Battery
Quote:
Originally Posted by andrewp3481

I've had this phone since release day and have had no issues. Till today. Wtf is this?! My headphone icon is in the status bar but I don't have anything connected. When I plug in headphones there is sound...but when I pull it out the icon stays. Boom sound is gone. Only notifications work. No music or YouTube from the speaker.

Any ideas?

Sent from my HTC One M8

I had the same problem. Tried cleaning the phone jack and all but to no avail. The way I fixed it was to completely drain the battery, recharge it and switch it on. And voila, the icon was gone.
12th October 2014, 10:53 PM   |  #12  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Oct 2014
Hi all I am having the same problem I was using wired headset but when I unplugged them the icon was still there i have tried draining the battery and it didn't work does any one else know how to fix this problem
14th October 2014, 03:23 AM   |  #13  
I like the 10x solution super techy lol
15th October 2014, 12:26 AM   |  #14  
Senior Member
Thanks Meter: 21
 
157 posts
Join Date:Joined: Nov 2011
More
Mine did this for about a day when it got a little rain on it, went away no problems since.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes