Post Reply

[ROM][UNOFFICIAL][4.4.4][WEEKLIES] SlimKat [evita]

OP pandasa123

25th September 2014, 05:26 PM   |  #71  
Member
Thanks Meter: 7
 
49 posts
Join Date:Joined: Apr 2010
I have a post in Q&A as well, but thought I would post here as a potential bug report. In 8.0, I am completely unable to make an outgoing phone call, whether selecting a contact or dialing a number manually. The call will automatically end before the first ring. I clean flashed and tried again with the same result. Other folks have noted APN and network issues... My apn's were still listed and mobile data worked fine, just no ability for outgoing calls. I did not check incoming calls.

Mark
26th September 2014, 07:29 AM   |  #72  
Member
Thanks Meter: 4
 
40 posts
Join Date:Joined: Apr 2011
Just installed version 8. Apps requiring root report su binary is missing.

Fixed. Changed root access in developer options from apps only to apps and adb

Any chance we can get dt2w in the kernel?
Last edited by dgw2jr; 26th September 2014 at 08:01 AM. Reason: Fixed
26th September 2014, 09:37 AM   |  #73  
pandasa123's Avatar
OP Senior Member
Flag South Grafton
Thanks Meter: 1,155
 
1,478 posts
Join Date:Joined: Jul 2013
Donate to Me
More
Quote:
Originally Posted by dgw2jr

Just installed version 8. Apps requiring root report su binary is missing.

Fixed. Changed root access in developer options from apps only to apps and adb

Any chance we can get dt2w in the kernel?

It's just regular old stock. Torched does a great job
29th September 2014, 04:00 PM   |  #74  
Member
Flag geleen
Thanks Meter: 6
 
47 posts
Join Date:Joined: Jan 2013
I loved Slimkat in the past and I bet Iīll love it now.
It looks great and I canīt wait to use it.
One question though.
Iīve got the Endeavor version. But I donīt seen a download for that one. Can I use the Evita rom and flash that one?
I searched the thread and I couldn't find a question like this. I haven't been on XDA for a long time and I've kinda lost some information xD.

Thanks .
29th September 2014, 04:05 PM   |  #75  
pandasa123's Avatar
OP Senior Member
Flag South Grafton
Thanks Meter: 1,155
 
1,478 posts
Join Date:Joined: Jul 2013
Donate to Me
More
Quote:
Originally Posted by kingkongkev

I loved Slimkat in the past and I bet Iīll love it now.
It looks great and I canīt wait to use it.
One question though.
Iīve got the Endeavor version. But I donīt seen a download for that one. Can I use the Evita rom and flash that one?
I searched the thread and I couldn't find a question like this. I haven't been on XDA for a long time and I've kinda lost some information xD.

Thanks .

No, you need to go to the international One X forums. The Evita and endeavor are two separate devices.
29th September 2014, 09:13 PM   |  #76  
Member
Flag geleen
Thanks Meter: 6
 
47 posts
Join Date:Joined: Jan 2013
Smile
Quote:
Originally Posted by pandasa123

No, you need to go to the international One X forums. The Evita and endeavor are two separate devices.

*sigh* Kevin you idiot. Thats what you get from not being on XDA for such a long time

Thanks for the info . It's appreciated.
1st October 2014, 10:24 PM   |  #77  
pandasa123's Avatar
OP Senior Member
Flag South Grafton
Thanks Meter: 1,155
 
1,478 posts
Join Date:Joined: Jul 2013
Donate to Me
More
New 8.2 build online! This one was a pain for some reason to build...Maybe it's Windows 10 and not having stfp, but whatever: it's done!

Check out some cool wallpaper: http://www.slimroms.net/index.php/co...twork-by-sushi
The Following 2 Users Say Thank You to pandasa123 For This Useful Post: [ View ]
14th October 2014, 04:04 AM   |  #78  
Member
Flag Orange County
Thanks Meter: 0
 
34 posts
Join Date:Joined: Jun 2008
More
So I've got an issue.

Was on 7.9 and decided to flash 8.2 and it started up with some weird dpi/resolution issues. My widgets are blown up and my swift keyboard is gigantic, yet the aosp keyboard is fine. The LCD density setting in build.prop is missing, to which I added in. But when I changed the dpi in build prop, it didn't do anything.

Then decided to clean flash 8.2, same issue.
Clean flashed back to 7.9, same issue.
I don't know what the heck went wrong!
15th October 2014, 02:15 AM   |  #79  
Member
Thanks Meter: 7
 
49 posts
Join Date:Joined: Apr 2010
Quote:
Originally Posted by starclassic

So I've got an issue.

Was on 7.9 and decided to flash 8.2 and it started up with some weird dpi/resolution issues. My widgets are blown up and my swift keyboard is gigantic, yet the aosp keyboard is fine. The LCD density setting in build.prop is missing, to which I added in. But when I changed the dpi in build prop, it didn't do anything.

Then decided to clean flash 8.2, same issue.
Clean flashed back to 7.9, same issue.
I don't know what the heck went wrong!

I had the same issue starting at v8.0... For the issue to remain after clean flash back to 7.9, though, not sure about that one. Clean flash back to 7.9 solved it for me. I was eventually able to add the LCD density to build.prop, but had to modify it within the zip pre-flash for it to stick.

Mark

Post Reply Subscribe to Thread

Tags
4.4.4, evita, one xl, pandasa123, slimkat
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in One X Original Android Development by ThreadRank