Android 5.0.2 and New Factory Images For Nexus 7 (Wi-Fi) Available

Android 5.0 is has been publicly available since early November, and the … more

Github Tutorial App Shows You How to Use… Github

Github can get pretty complicated and using it can become quite daunting, especially … more

Google Glass-like Clip-On For Regular Glasses Developed by Sony

For the price of $2,000, a pair of glasses that can run apps, take pictures, … more

Micromax Takes OnePlus to Court! Android Wear Receives Lollipop – XDA TV

Android 5.0 Lollipop is available officially for the Moto 360! … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Wifi calling issue with S5

OP coolcav

15th August 2014, 10:16 PM   |  #21  
Senior Member
Thanks Meter: 61
 
185 posts
Join Date:Joined: Aug 2012
I've had issues with WiFi calling on every firmware, plus each version of Alliance. I'm currently on alliance b3 (nf6 based). The issues are of course intermittent, making them impossible to reproduce. Typically, the issue is that texts won't come in when connected to WiFi with WiFi calling enabled - I've gotten into the habit of toggling it on and off every hour or so to make sure I haven't missed anything. That seems to make it work again, but it's super annoying. I have seen TMobile support threads for this kind of issue on their site since the phone came out... Hopefully they're actually working on fixing it.
16th August 2014, 02:14 AM   |  #22  
Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Oct 2009
Supposedly whatever they did my issue is resolved (so far).

If you are still having this issue talk to a tmobile rep and let them know a resolution was linked to ticket# 7561466. This was supposedly my ticket number.

If they give you some BS, i would push them, and advise them, this ticket was resolved and there should be no reason for your issue to follow the same resolution associated with the ticket number above.

Good luck to everyone with this issues.
18th September 2014, 08:58 PM   |  #23  
Junior Member
Thanks Meter: 1
 
12 posts
Join Date:Joined: Jan 2011
Same problem
Bump. Same issues, updates have done nothing to address this.
18th September 2014, 09:39 PM   |  #24  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Aug 2014
Wifi calling issue with S5
Quote:
Originally Posted by o0radryan0o

Bump. Same issues, updates have done nothing to address this.

No luck here either, I even have a ticket open with t-mo for the past 5 weeks. There engineers are working on it. I also had them refer to the ticket# stated here in one of the responses. No luck.
18th September 2014, 10:15 PM   |  #25  
Computz's Avatar
Junior Member
Thanks Meter: 5
 
16 posts
Join Date:Joined: Aug 2014
More
Seems to work fine on mine.
12th October 2014, 04:50 AM   |  #26  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Aug 2014
Talking Wifi calling issue with S5

Update to my previous post. After going thorough various testing T-Mobile installed a new sim card on the phone. The Wifi is stable and working as before. They did have to reset my location. Since the SIM card change my phone stays on WIFI 24/7.

Quote:
Originally Posted by coolcav

At times, when I am using wifi calling, the incoming call directly goes to voice mail. I don't get the ring. This has happened to me more than a couple of times.
Out going calls are working fine, even when incoming calls are directed to voice mail. Incoming calls work after I turn off and turn on wifi.
Tmobile signal is very weak in my apartment and I rely on wifi calling to make/receive calls.

I am wondering if this is issue with my phone only..
Is any one else facing this issue?
I hope there is a fix for this issue..

Quote:
Originally Posted by idlethinker

I started having this issue about 2 weeks ago. Its not restricted to texting, but both texting and calling. I bought the S5 back in February and had no problems when connected to Wifi at home. At times my connection would be over 10 hours, I could call, receive calls, text, surf no issues. After the slew of updates I started noticing that calls going to VM even though I was connected to the WiFi. No call would show up in the caller logs.

It was intermittent, and therefore escaped my attention. But recently the issue is more consistent. Following is a summary of what occurs:

1 - When Wi fi is enabled and connected and i try to make a call, they call goes through but immediately disconnects
2 - When Wi fi is enabled and I try to call it from another phone the call goes straight to VM
3 - When Wi fi is enabled and a friend texts me, the text does not show up
4 - In the rare instance when Wi fi is enabled and I do manage to call out the call will disconnect after about 5 minutes
5 - I am able to surf and receive and send emails over wifi

Essentially this $700+ phone has just become a pricey laptop. I did call T-Mobile Tech support, and after an hour on the phone they issued a ticket that pushes the issue up to the engineers. Still waiting to hear from them.

15th October 2014, 09:42 PM   |  #27  
dcacklam's Avatar
Senior Member
Flag Yelm, WA
Thanks Meter: 1,286
 
533 posts
Join Date:Joined: Mar 2011
Donate to Me
More
If your router is incompatible with VOIP/SIP, it will screw up wifi calling in the way you are describing.

The current implementation of WFC uses a SIP back end, so an incorrect 'SIP ALG' setting on your router - or a router with a broken & allways-on ALG (they do exist) - will cause all sorts of wonkiness.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes