Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Phone boots to blue screen

OP dsljk2009

20th June 2014, 02:36 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Dec 2012
My G2 suddenly just stopped working yesterday. When I try to power it on the phone either freezes shortly after the boot screen, gets to the homescreen then shuts off, or boots to an all blue screen. I can access TWRP but haven't been able to fix it with anything I've found. My pc isn't recognizing the phone so don't know if I can flash another rom. Also tried factory reset with no luck. Any help please this is driving me crazy!!!
15th October 2014, 11:52 PM   |  #2  
colbyrainey's Avatar
Senior Member
Flag Kansas City
Thanks Meter: 62
 
172 posts
Join Date:Joined: Jan 2011
More
The same thing just happened to me! Someone please help us! IS there a solution to this?
16th October 2014, 04:31 AM   |  #3  
colbyrainey's Avatar
Senior Member
Flag Kansas City
Thanks Meter: 62
 
172 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by dsljk2009

My G2 suddenly just stopped working yesterday. When I try to power it on the phone either freezes shortly after the boot screen, gets to the homescreen then shuts off, or boots to an all blue screen. I can access TWRP but haven't been able to fix it with anything I've found. My pc isn't recognizing the phone so don't know if I can flash another rom. Also tried factory reset with no luck. Any help please this is driving me crazy!!!

Quote:
Originally Posted by colbyrainey

The same thing just happened to me! Someone please help us! IS there a solution to this?

Ok, since there is little to no information out there I thought I would share how I created and fixed this problem.

I received a new phone under warranty because of a failing sim card reader. Naturally, the first thing I did once I received it was root it. Next, I thought I would be slick and use flashify to flash a custom recovery (TWRP). Little did I know, with the new version of Android, our phones have a locked bootloader. I freaked out when I saw some weird error messages about it and tried to power off the device in the middle of it booting. BIG MISTAKE. In hindsight, I am assuming that it was re-flashing the factory recovery when I powered it off.

It gave me a solid blue screen for two hours, unless I held the power button for 10 seconds, which would just repeat the process from black screen to solid blue screen repeatedly. I tried to reboot into recovery for 2 hours by holding volume down and power. 2 HOURS!

At that point, I realized that I may have some luck getting it into download mode by powering it off, then powering it on with volume up and power and plugging in a USB cable. VOILA! It booted up normally (somehow) and I got it running the OS.

After that, I made sure that I did a factory reset by reverting to stock using the LG Software Upgrade tool.

The moral of this story is, if you are going to try to install a custom recovery on 4.4.2, make sure you know what you're doing. It turns out an app called AutoRec did the trick for me.

dsljk2009 - I hope this message helps you, or anyone else who may think they've bricked their phones.

CHEERS LADS!

If this post helped you be sure to hit thanks!
The Following User Says Thank You to colbyrainey For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes