Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[FIX] For Installing Verizon Visual Voicemail for 4.3 + 4.4.2! •×xUPDATEDxו

OP calebcabob

11th August 2014, 08:32 PM   |  #81  
Member
Thanks Meter: 10
 
68 posts
Join Date:Joined: Jun 2013
Should this work on an aosp 4.4.4 rom?

Sent from my SCH-I545 using Tapatalk 2
12th August 2014, 12:15 AM   |  #82  
Member
Thanks Meter: 10
 
68 posts
Join Date:Joined: Jun 2013
Just tested, and it doesn't

Sent from my SCH-I545 using Tapatalk 2
12th August 2014, 12:53 AM   |  #83  
calebcabob's Avatar
OP Senior Member
Bristol County, Massachusetts
Thanks Meter: 294
 
710 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by Cowbell_Guy

Just tested, and it doesn't

Sent from my SCH-I545 using Tapatalk 2

Nope, sorry it doesn't. However, I have had luck on a couple different AOSP ROMs with installing the Nexus Visual Voicemail app. I wish I could remember which ROMs they were (from last year) that I had the success with:/ Give it a shot! Please let me know if so Thanks!
6th September 2014, 05:04 AM   |  #84  
Senior Member
Thanks Meter: 16
 
115 posts
Join Date:Joined: May 2010
Quote:
Originally Posted by calebcabob

Nope, sorry it doesn't. However, I have had luck on a couple different AOSP ROMs with installing the Nexus Visual Voicemail app. I wish I could remember which ROMs they were (from last year) that I had the success with:/ Give it a shot! Please let me know if so Thanks!

I have this working on HyperDrive, Thanks. Unfortunately I only see the voice mail if I go into VM and hit refresh. For some reason it doesn't refresh itself when a new VM comes in. For example I can get a VM and I wont see it until I hit refresh in the application. Any ideas?
6th September 2014, 09:37 PM   |  #85  
calebcabob's Avatar
OP Senior Member
Bristol County, Massachusetts
Thanks Meter: 294
 
710 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by mcvoss

I have this working on HyperDrive, Thanks. Unfortunately I only see the voice mail if I go into VM and hit refresh. For some reason it doesn't refresh itself when a new VM comes in. For example I can get a VM and I wont see it until I hit refresh in the application. Any ideas?

I came across this as well. I can't remember exactly what I had to do. I think it had happened while I was in the midst of flashing a new ROM every week...once all the KitKat ROMs started pouring out. It seems that it could be related to permissions or something?? Maybe not.

Did you end up flashing it the recommended way, with installing VVM immediately after flashing Hyperdrive? If I'm not mistaken, the latest Hyperdrive may even have VVM included in aroma now...not positive.

As a quick fix, I wonder if you used a kind of sync-control app, setting VVM to sync/refresh every 30min or something, maybe this could work. However, I'm sure there's a more convenient fix for this issue. Maybe someone can chime in here with their input as well.

I'm no longer with Verizon, so I cannot do any testing for you unfortunately. I just recently switched over to the G3 with T-Mobile.
16th October 2014, 06:18 AM   |  #86  
Member
Thanks Meter: 0
 
33 posts
Join Date:Joined: Jan 2009
Hey, thanks for the VVM zip. I installed it and logged into my account and everything worked great. Contacts app is fine but the phone app crashes saying 'Contacts has stopped' or something. I copied over the SecPhone.apk and SecContacts_OSup.apk into /system/priv-apps, overwriting the two there and changed their permissions to 644 like the rest of the files. I cleared the cache/dalvik cache and rebooted but the story is the same, contacts works fine but phone app crashes. Is there anything I can do to get VVM working? I'm on Hyperdrive 19 (KitKat 4.4.2).

EDIT: Tried flashing the international dialer as well to no effect. I'm starting to think its an incompatibility with the ROM itself. Only option I can think of is to reodin NC5 and safe the phone/contacts/vvm apps from there and see if they work. I'm at the end of my rope with this, really need VVM to work and I don't have the option of using 3rd party apps.

EDIT2: I grabbed the odex'd VVM, Contacts, and Phone app from a bone-stock Verizon NC5 install. I deodexed them using the framework files from the phone and copied them over to my phone. I still get the FC when I open the phone app when I have VVM installed. I guess Verizon VVM really is not compatible with Hyperdrive 19 unfortunately. I wish I knew what the problem was though.
Last edited by TRB01; 16th October 2014 at 07:12 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes