Post Reply

HTC Heartbleed fix OTA - Red triangle.

OP zakaria888

14th May 2014, 12:22 AM   |  #1  
zakaria888's Avatar
OP Junior Member
Thanks Meter: 2
 
20 posts
Join Date:Joined: Apr 2013
More
Hi,

Since today i had the new update for my HTC One X+
When i tried to download and install the OTA update. it rebooted and it's installing, with a green logo.
And then when it reaches like 20% a red triangle showed up.
After that i waited 30 sec -1 min and it rebooted. And then it says again that theres an OTA update available
I tought it would work by relocking the bootloader, but it still shows the red triangle.
My last update to Android 4.2.2 (sense 5) went well.
So this is the first time i see this.

I am on international HTC one X+
I have Android 4.2.2 with Sense 5
Stock rom
Stock Recovery.
Relocked bootloader.
And root.

Does anyone know how to fix this? thanks!

This is how it looks like
Last edited by zakaria888; 14th May 2014 at 01:21 AM.
17th May 2014, 06:29 PM   |  #2  
shivangshukla's Avatar
Senior Member
Flag kanpur
Thanks Meter: 24
 
150 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by zakaria888

Hi,

Since today i had the new update for my HTC One X+
When i tried to download and install the OTA update. it rebooted and it's installing, with a green logo.
And then when it reaches like 20% a red triangle showed up.
After that i waited 30 sec -1 min and it rebooted. And then it says again that theres an OTA update available
I tought it would work by relocking the bootloader, but it still shows the red triangle.
My last update to Android 4.2.2 (sense 5) went well.
So this is the first time i see this.

I am on international HTC one X+
I have Android 4.2.2 with Sense 5
Stock rom
Stock Recovery.
Relocked bootloader.
And root.

Does anyone know how to fix this? thanks!

This is how it looks like

have you flashed the stock recovery.
18th May 2014, 10:03 PM   |  #3  
geojoking's Avatar
Senior Member
Flag Cluj-Napoca, Romania
Thanks Meter: 57
 
271 posts
Join Date:Joined: Jan 2012
More
You have to be completely stock, UNROOTED and with relocked bootloader.
26th May 2014, 01:47 AM   |  #4  
zakaria888's Avatar
OP Junior Member
Thanks Meter: 2
 
20 posts
Join Date:Joined: Apr 2013
More
Quote:
Originally Posted by shivangshukla

have you flashed the stock recovery.

Flashing the stock recovery wouldnt work. because you cant get to a lower hboot.
I have just installed a custom ROM. (Android Revolution)
16th June 2014, 11:32 PM   |  #5  
Member
Flag Zagreb
Thanks Meter: 4
 
48 posts
Join Date:Joined: Nov 2010
More
I have the same problem. I am rooted and I have custom recovery and I am back to stock recovery but it still fails every time. I have installed last small update with twrp and it worked well.
14th October 2014, 11:59 AM   |  #6  
Member
Flag Zagreb
Thanks Meter: 4
 
48 posts
Join Date:Joined: Nov 2010
More
Anyone? I still have the same problem. :/
16th October 2014, 08:45 AM   |  #7  
Member
Flag Zagreb
Thanks Meter: 4
 
48 posts
Join Date:Joined: Nov 2010
More
Bump, still not solved.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes