Post Reply

(ROM) MegaFire Mj2 Deodex i9205 V17/V16X Lightning Fast/Smooth As Ice

OP megalomanic14

17th October 2014, 09:31 AM   |  #2531  
Quote:
Originally Posted by vicoweb

hello everyone! On my mega i installed this wonderful rom, version 15 (not 15X). But everytime i try to activate the Screen Mirroring, both on my mega and on my smart tv samsung ue40f8000 (screen mirroring compatible), after a couple of seconds the service stops working, and on mega's screen appears "Screen mirroring has been disabled". Why? Thanks everyone!

Did you clean flash or dirty flash the rom? Did you disable any system apps or apks....freeze anything in the system? As far as i know there are zero bugs in the rom except certain regions can't use the video player....any issues otherwise are from your setup tbh...I'd suggest downloading v16 it's much better build by a wide margin...second make sure you clean flash the rom...last is just watch what you tinker with as far as the system and mods...but it should be working just fine

Mega

17th October 2014, 11:54 AM   |  #2532  
vicoweb's Avatar
Junior Member
Thanks Meter: 0
 
25 posts
Join Date:Joined: Nov 2013
Quote:
Originally Posted by megalomanic14

Did you clean flash or dirty flash the rom? Did you disable any system apps or apks....freeze anything in the system? As far as i know there are zero bugs in the rom except certain regions can't use the video player....any issues otherwise are from your setup tbh...I'd suggest downloading v16 it's much better build by a wide margin...second make sure you clean flash the rom...last is just watch what you tinker with as far as the system and mods...but it should be working just fine

Mega

Hi megalomanic and thanks for your reply! I did a clean flash of your rom, and some days ago i disabled some system services, like group play, samsung hub, Samsung apps. But now i riactivated them all, and also did a wipe dalvik from cwm, but the problem still exists...
17th October 2014, 02:34 PM   |  #2533  
Quote:
Originally Posted by vicoweb

Hi megalomanic and thanks for your reply! I did a clean flash of your rom, and some days ago i disabled some system services, like group play, samsung hub, Samsung apps. But now i riactivated them all, and also did a wipe dalvik from cwm, but the problem still exists...

Do a clean flash...you can do all that...but once you interfere like that with the system to such a degree your always gonna have holes...that's why I recommend do not mess with system apks. ..if you want stripped down builds i put them out In the x builds. ..otherwise I'd clean flash v16

Mega
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Mega Android Development by ThreadRank