Post Reply

How-To Adblock Without Rooting (mobile data adblock working)

OP phazey12

22nd September 2014, 10:29 PM   |  #51  
Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Sep 2014
Tested on SGS5 G900F (no root) and is working fine with wifi or mobile data.
Remember to reboot your phone after all srttings.

Problems after reboot with Taptalk. It allways crash... close, clear cache and data then is wotkkn fine.

Thanks.
23rd September 2014, 11:49 AM   |  #52  
XVI™'s Avatar
Junior Member
Thanks Meter: 4
 
28 posts
Join Date:Joined: Mar 2011
Awesome, working on data and wifi. No more ads on my unrooted S5
24th September 2014, 05:12 PM   |  #53  
Senior Member
Thanks Meter: 74
 
734 posts
Join Date:Joined: Jul 2010
I keep getting some ads on some websites and apps. Is it normal? On the notification panel I get the message "ads are being blocked on the connection", so I assume adBlock is working...
25th September 2014, 06:44 PM   |  #54  
Junior Member
Thanks Meter: 5
 
7 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by Sensamic

I keep getting some ads on some websites and apps. Is it normal? On the notification panel I get the message "ads are being blocked on the connection", so I assume adBlock is working...

Try to set a different filter list in the Adblock options. Maybe there is an additional list for your country.
1st October 2014, 12:08 AM   |  #55  
silentattack's Avatar
Senior Member
Flag Antalya
Thanks Meter: 48
 
229 posts
Join Date:Joined: Nov 2013
Donate to Me
More
I have modified my default APN. It worked for me.
9th October 2014, 06:00 PM   |  #56  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Oct 2014
doesn't work on my Sony Z1 :(
I got a message “waiting for traffic on port 2020”.
What can be done?
12th October 2014, 02:51 PM   |  #57  
Senior Member
Flag Athens
Thanks Meter: 17
 
164 posts
Join Date:Joined: Apr 2011
More
I am getting ads on YouTube app....

Sent from my SM-G900F using Tapatalk
12th October 2014, 11:45 PM   |  #58  
gentr's Avatar
Senior Member
Thanks Meter: 31
 
217 posts
Join Date:Joined: Apr 2013
In wi-fi not work
14th October 2014, 02:56 PM   |  #59  
katsching's Avatar
Member
Flag Zürich
Thanks Meter: 25
 
68 posts
Join Date:Joined: Nov 2010
More
Thumbs up
orange switzerland ...... works .... many thanks!!!!!
17th October 2014, 03:20 PM   |  #60  
Senior Member
Miami, FL
Thanks Meter: 100
 
477 posts
Join Date:Joined: Nov 2012
More
Helo.
I have an ATT LG G2 and I came across this thread. I know it's for the S5, but blocking ads is software-related, so I ask.
I use an app from yahoo, called Yahoo Fantasy sports. In that app, there is a banner of ads that sits smack up top (see screenshot).
I have installed the Min Min guard xposed module, and I see in my hosts file that I have a bunch of hosts with 127.0.0.1.

I added the proxy to my new APN, but I did not install adblock as in the OP since my hosts file appears to be populated correctly.
At present I cannot connect using mobile data to the internet. In Chrome, I am told "unable to connect to the proxy server", and no other apps connect to their servers. I switched back to the original APN, and data works fine.

Does anyone have any suggestions? There are plenty of threads stating that it did work.
Attached Images
File Type: jpg Screenshot_2014-10-17-10-16-41.JPG - [Click for QR Code] (142.8 KB, 92 views)
Last edited by nabril15; 17th October 2014 at 03:25 PM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 5 General by ThreadRank