FORUMS

New Xposed for Lollipop 5.0 Update Fixes Major Bugs

Senior Recognized Developer rovo89 has patched Xposed for Lollipop 5.0 to … more

Download Sony’s new AOSP-like concept for Xperia Z3

Over in our forums, Recognized Contributor Jozinek has posted a very … more

OnePlus 2 vs Moto X Style: Which is The Better Flagship?

Two big industry names have announced their newest flagship phones within the … more

Making Your Own Xposed Modules Is Easier Than You Think

Close to the heart of XDA is the Xposed Framework by Rovo89. Most of … more

[Q] Lock Screen Options Greyed Out After 4.4.2 Update

2 posts
Thanks Meter: 1
 
By JustWulf.com, Junior Member on 14th May 2014, 07:12 AM
Post Reply Subscribe to Thread Email Thread
I just updated my Verizon Samsung Note 3 to the 4.4.2 version of Android OS via OTA. I couldn't figure out how to get the Camera app to display on my lock screen, so I went to my "Lock Screen" settings and found something wrong. I had the Swipe Pattern as the unlock type at the time, and my only options where to change to "PIN" or "Password". I changed it to PIN, hoping that I could change back, but no luck, I am now only able to choose "PIN" or Password" for my lock screen options while the rest are greyed out and it still does not show an option to enable the camera app shortcut on my lock screen.

What I tried to do so far:
  • Cleared all cache on device
  • Disabled "Lookout" for being a device manager
  • Cleared certificate for "FoxFi" app
  • Rebooted several times (I read somewhere that doing a factory reset did not work either)

I'm hoping this is not a permanent bug in the 4.4.2 OTA update from Verizon. Does anyone have a solution?
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-05-14-01-09-22.png
Views:	799
Size:	231.4 KB
ID:	2742846   Click image for larger version

Name:	Screenshot_2014-05-14-01-08-05.png
Views:	811
Size:	161.2 KB
ID:	2742847  
Last edited by JustWulf.com; 14th May 2014 at 07:16 AM.
 
 
14th May 2014, 07:59 AM |#2  
Senior Member
Thanks Meter: 394
 
More
Quote:
Originally Posted by JustWulf.com

I just updated my Verizon Samsung Note 3 to the 4.4.2 version of Android OS via OTA. I couldn't figure out how to get the Camera app to display on my lock screen, so I went to my "Lock Screen" settings and found something wrong. I had the Swipe Pattern as the unlock type at the time, and my only options where to change to "PIN" or "Password". I changed it to PIN, hoping that I could change back, but no luck, I am now only able to choose "PIN" or Password" for my lock screen options while the rest are greyed out and it still does not show an option to enable the camera app shortcut on my lock screen.

What I tried to do so far:

  • Cleared all cache on device
  • Disabled "Lookout" for being a device manager
  • Cleared certificate for "FoxFi" app
  • Rebooted several times (I read somewhere that doing a factory reset did not work either)

I'm hoping this is not a permanent bug in the 4.4.2 OTA update from Verizon. Does anyone have a solution?


Someone had suggested going to the security tab and clearing the certificates cache or something like that ... I am at work so don't have my phone in front of me , but that enabled them to change a bug wth the foxfi app. So maybe that will help you change the lockscreen security settings.
The Following 2 Users Say Thank You to mjh68 For This Useful Post: [ View ]
14th May 2014, 09:18 AM |#3  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by mjh68

Someone had suggested going to the security tab and clearing the certificates cache or something like that ... I am at work so don't have my phone in front of me , but that enabled them to change a bug wth the foxfi app. So maybe that will help you change the lockscreen security settings.

I went ahead and cleared all of the trusted certificates by going to "Settings > Security > Clear credentials" and IT WORKED! I can now select any of the unlock types and the camera app shortcut is now functional. Thanks for the help.
Last edited by JustWulf.com; 14th May 2014 at 09:35 AM.
The Following User Says Thank You to JustWulf.com For This Useful Post: [ View ]
14th May 2014, 11:03 AM |#4  
Senior Member
Thanks Meter: 394
 
More
Quote:
Originally Posted by JustWulf.com

I went ahead and cleared all of the trusted certificates by going to "Settings > Security > Clear credentials" and IT WORKED! I can now select any of the unlock types and the camera app shortcut is now functional. Thanks for the help.

your welcome ! Glad it worked and got you up and running
The Following User Says Thank You to mjh68 For This Useful Post: [ View ]
14th May 2014, 01:11 PM |#5  
Member
Flag Potsdam, NY
Thanks Meter: 6
 
More
Clear credentials is grayed out for my phone. Any solution to that?
14th May 2014, 01:54 PM |#6  
fletch33's Avatar
Senior Member
Thanks Meter: 348
 
More
as a side not for those of you with root still you can make any of your widgets full size upon waking the phone on the lock screen which is pretty cool. you use a module for Xposed called Maximize Widgets

Last edited by fletch33; 14th May 2014 at 01:57 PM.
18th October 2014, 11:16 PM |#7  
Junior Member
Thanks Meter: 0
 
More
answer
Quote:
Originally Posted by nyeazyone

Clear credentials is grayed out for my phone. Any solution to that?

It looks like you have most likely encrypted your SD card, which forces you to have security installed. Go into settings>storage and uncheck phone storage encryption and sd card encryption and see if that resolves your issue.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes