Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Unofficial OmniROM 4.4.2

OP kuzibri

28th July 2014, 12:39 PM   |  #41  
grofweg's Avatar
Member
Thanks Meter: 13
 
55 posts
Join Date:Joined: May 2014
However it looks like a harbware problem, I should also try another rom. Also try Katkiss or even CM10.2. There might be something in OMNI that is triggering the reboot, which might not be there, or left out in another rom.

Verstuurd vanaf mijn Transformer met Tapatalk
15th August 2014, 10:27 PM   |  #42  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2014
Hello,
Is Skype working with this Rom??
16th August 2014, 12:54 AM   |  #43  
sidneyk's Avatar
Senior Member
Flag Bonner Springs, KS
Thanks Meter: 1,687
 
1,643 posts
Join Date:Joined: Nov 2011
Donate to Me
More
Quote:
Originally Posted by Michili0815

Hello,
Is Skype working with this Rom??

I don't know, maybe you could try it and let us know.
12th September 2014, 10:00 PM   |  #44  
Junior Member
Flag Caltanissetta
Thanks Meter: 4
 
6 posts
Join Date:Joined: Oct 2011
More
Just a little problem...
...with the last release and G+ app.
When I install g+ via play store, the tablet stops working with the "process com.android.systemui has stopped" with nothing else to do than reboot in TWRP and wipe to format factory
12th September 2014, 11:57 PM   |  #45  
sidneyk's Avatar
Senior Member
Flag Bonner Springs, KS
Thanks Meter: 1,687
 
1,643 posts
Join Date:Joined: Nov 2011
Donate to Me
More
Quote:
Originally Posted by DarkoMir

...with the last release and G+ app.
When I install g+ via play store, the tablet stops working with the "process com.android.systemui has stopped" with nothing else to do than reboot in TWRP and wipe to format factory

A known issue explained in the pa-gapps thread. Its a Google problem with incompatible libraries between google+ and maps or something. Either find an older google+ to use or wait til Google fixes it.

Sent from my Transformer TF101 using XDA Premium HD app
19th October 2014, 03:55 PM   |  #46  
Junior Member
Thanks Meter: 1
 
0 posts
Join Date:Joined: May 2011
Thank you!
Been trying to get KitKat running on my TF101 for ages unsuccessfully and now I've finally managed it thanks to your efforts.
The Following User Says Thank You to livetotell For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes