Post Reply

LG L70 (LG-D325) - No available root. Please Help.

OP scarletchrome

29th August 2014, 11:22 AM   |  #41  
unz's Avatar
Junior Member
Flag Roma
Thanks Meter: 4
28 posts
Join Date:Joined: Nov 2010
Thumbs up
Originally Posted by KAMILB97

You probably tried towelroot but did you try changing the modstrings? (Click 3 times on the "v3" and change the numbers from 133701040 to 133700040) It worked for my LG l70 D320n.. Hope this helps

Changing the mod string i managed to root my LG-D325
29th August 2014, 11:32 AM   |  #42  
rsbuttar7's Avatar
Senior Member
Flag Qadian
Thanks Meter: 25
107 posts
Join Date:Joined: Sep 2011
check ths out
1st September 2014, 08:00 PM   |  #43  
Junior Member
Thanks Meter: 1
4 posts
Join Date:Joined: Apr 2013
Smile root lg l70
Well I have rooted the lg l70 with towelroot, there's no need of computer just google it and follow the instructions
Its real easy I can't figure out is the memory how to swap it if any one help on that please .
19th October 2014, 07:36 PM   |  #44  
Galaid's Avatar
Senior Member
Thanks Meter: 97
744 posts
Join Date:Joined: Sep 2010
I managed to root V10d (D325).

Few important things:

- only way is via "recovery"
- only way to recovery is via adb
- make sure adb is from kitkat and lg usb drivers are installed
- make sure you formated microsd card to ext2
- find (google it) and copy to sdcard
- adb shell, then "reboot recovery"
- flash, reboot
- install xposed framework and remap touch buttons
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Top Threads in Android Q&A, Help & Troubleshooting by ThreadRank