FORUMS

Which Lockscreen Security Type Do You Use?

From pattern locks to the controversial face unlock, there are a number of different ways you … more

Xposed 3.0 Alpha 3 Released

A new alpha for the Xposed framework is out and brings several bug fixes. You’ll only need to flash … more

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Custom ROMs vs. Modular Tweaks

Join us in a fun Sunday Debate on Mods and ROMs. Come with your opinions and feel free to … more
Post Reply Subscribe to Thread Email Thread

[ROM][XXUGNF1][4.4.2] S5 RivalStorm V2.1 [SLIM][S5 Apps/Features][03/07/14]

25th August 2014, 11:10 PM |#421  
amoodia's Avatar
Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by GamingWiidesire

Solution:
replace SecSettings with that one: http://www67.zippyshare.com/v/23555262/file.html. Now add your widgets to your third party launcher and go back to this SecSettings:
http://www67.zippyshare.com/v/42249857/file.html
It should also work now for adding new widgets
thanks @dack23

sorry to bother you, but can you please explain step by step how and where to find SecSettings ? thank you
The Following User Says Thank You to amoodia For This Useful Post: [ View ]
 
 
25th August 2014, 11:21 PM |#422  
Senior Member
Thanks Meter: 79
 
More
System/priv-app folder
26th August 2014, 12:44 AM |#423  
amoodia's Avatar
Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by CraigHardy

System/priv-app folder

thank you i figured out , but now after i replaced these file when i click on widgets i get :: aplication is not installed on your phone. if i go back in priv-app folder and i click on secsettings to install it , i get error : parsing package . what should i do ?
26th August 2014, 12:48 AM |#424  
Senior Member
Thanks Meter: 79
 
More
Quote:
Originally Posted by amoodia

thank you i figured out , but now after i replaced these file when i click on widgets i get :: aplication is not installed on your phone. if i go back in priv-app folder and i click on secsettings to install it , i get error : parsing package . what should i do ?

Not completely sure as i haven't used TW in quite a while, but i don't think you need to install the SecSettings, just replace it, set the permissions, reboot into recovery, clear the cache/dalvik cache then reboot? see how that works
26th August 2014, 01:01 AM |#425  
amoodia's Avatar
Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by CraigHardy

Not completely sure as i haven't used TW in quite a while, but i don't think you need to install the SecSettings, just replace it, set the permissions, reboot into recovery, clear the cache/dalvik cache then reboot? see how that works

it is not opening more. it stays with SAMSUNG logo on
4th September 2014, 02:58 AM |#426  
Junior Member
Flag Modesto, CA
Thanks Meter: 0
 
More
Post data issues?
I just flashed this rom and its great i just cant seem to get my Att Mobile data working any ideas or anyone else having the same issue?----- Nevermind i figured it out i just had the wrong apn settings i was using... all good now but wifi broken any fixes?
Last edited by ngstorm; 6th September 2014 at 06:07 AM. Reason: fixed my issue
7th October 2014, 11:03 AM |#427  
012512's Avatar
Senior Member
Thanks Meter: 44
 
More
Quote:
Originally Posted by ngstorm

I just flashed this rom and its great i just cant seem to get my Att Mobile data working any ideas or anyone else having the same issue?----- Nevermind i figured it out i just had the wrong apn settings i was using... all good now but wifi broken any fixes?

Flash NF1 non-hlos for wifi fix. 😄
Last edited by 012512; 7th October 2014 at 11:10 AM.
The Following User Says Thank You to 012512 For This Useful Post: [ View ]
20th October 2014, 12:09 AM |#428  
012512's Avatar
Senior Member
Thanks Meter: 44
 
More
I think the thread becomes busy lately.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes