Post Reply

[Q] Note II stuck on boot screen (Not Rooted!)

OP N074N008

Today, 06:47 AM   |  #21  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: May 2014
I'm so sorry!
Hi again jlmancuso!

I am SO sorry that I took so long to get back to you! My life has been pretty busy lately due to the fact that my house was partially destroyed by a natural disaster, so I haven't actually been able to fix my friend's phone yet. I was hoping that you (or anyone) could help me some more. The phone WILL boot into both recovery and download mode, but when I boot it into recovery mode it displays this:

Android system recovery <3e>

Volume up/down to move highlight;
power button to select.


reboot system now
apply update from ADB
apply update from external storage
wipe data/factory reset
wipe cache partition
apply update from cache
_____________________________________


*picture of an Android lying on its back with its front panel thing open, showing a red triangle with a black exclamation mark*

E: failed to mount /system (Invalid argum
ent)


# MANUAL MODE #
-- Appling Multi-CSC. . .

E: failed to mount /system (Invalid argum
ent)
can't mount '/system' (Invalid argument)
E: failed to mount /system (Invalid argum
ent)




By the way, it really says "Appling". Also, I wanted to ask another question. How do I get the camera pictures off? And will flashing the recovery reset the phone, causing my friend to lose her data? I don't mean to annoy people by re-asking questions, but my friend trusts me with this and I don't want to let her down. Thanks!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes