Post Reply

ZX803 model AllWinner chip 8" Android 4 capacitive screen car head unit

OP stanjkof

24th August 2014, 05:05 PM   |  #241  
Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by stanjkof

Why is that so much better than using some mp3 player app like Poweramp?

Well the card in the GPS slot has my music collection which is fine, but I have music video's on my SD card which PowerAmp or the like won't see (Gps card isn't big enough to store everything). I also found out this afternoon that the upgrade no longer sees my iPod so I've lost that means of accessing media now as well.
24th August 2014, 05:59 PM   |  #242  
stanjkof's Avatar
OP Senior Member
Thanks Meter: 12
 
132 posts
Join Date:Joined: Jun 2012
Quote:
Originally Posted by plane sailing

Well the card in the GPS slot has my music collection which is fine, but I have music video's on my SD card which PowerAmp or the like won't see (Gps card isn't big enough to store everything). I also found out this afternoon that the upgrade no longer sees my iPod so I've lost that means of accessing media now as well.

32gb SDcard costs about 30$
That's enough for all media.
I'll gladly trade both of my sd slots for wifi/3g functionality
24th August 2014, 07:00 PM   |  #243  
Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by stanjkof

32gb SDcard costs about 30$
That's enough for all media.
I'll gladly trade both of my sd slots for wifi/3g functionality


I'm a bit OCD so if it's there I want it to work!! But yes, a 32Gb card would solve the issue and I can then use any of the media players. Now all I need to do is get the iPod connection to work. I do sympathise about your wifi/3G though - do you still think it's the main board which needs replaced??
24th August 2014, 07:22 PM   |  #244  
stanjkof's Avatar
OP Senior Member
Thanks Meter: 12
 
132 posts
Join Date:Joined: Jun 2012
Quote:
Originally Posted by plane sailing

I'm a bit OCD so if it's there I want it to work!! But yes, a 32Gb card would solve the issue and I can then use any of the media players. Now all I need to do is get the iPod connection to work. I do sympathise about your wifi/3G though - do you still think it's the main board which needs replaced??

Yap.. usb is "kaputt" as the germanz would say It is the only logical explanation, usb controller is on it and it can't be replaced by itself.
I must admit once or twice I felt a burnig smell comming out of the dash, maybe that was it.
Otherwise unit works flawlessly.
I'm also a bit OCD so I'd like to have internet on it but, what you gonna do...
28th August 2014, 03:12 PM   |  #245  
Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: Aug 2014
And so the saga continues. My touch-screen stopped working. The physical buttons were fine but I had no control over anything on the screen. Reset's made no difference and since I couldn't get into the settings screen to try a factory reset all I could do was reinstall 4.2.1, but even after installing the touch-screen still refused to work. More in desperation than anything else I reinstalled the original 4.0.4 and now I have a working head unit again.

What I don't have is root access though. Can someone please help with this? I found file su_remove in /system/xbin but because I don't have root privileges I can't do anything with it. Has anyone managed to root 4.0.4?
28th August 2014, 07:43 PM   |  #246  
stanjkof's Avatar
OP Senior Member
Thanks Meter: 12
 
132 posts
Join Date:Joined: Jun 2012
Hello!
My 4.2.1 still works. Once It made a full reset (rom default values), but now it works flawlessly. I wish I still had my wifi
I know nothing about rooting though.
Here's an idea - now that your 404 touch screen is working, why don't you try to reinstall 4.2.1 again?
Screen will probably work,
19th October 2014, 06:55 AM   |  #247  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Oct 2014
Hi all, this is my first post and new to android headunits so please bear with me.

I got this zx803 unit and have iGO navigation app. The volume of voice and sound alerts in iGO work fine when there is no audio playing in the backgroud. But when I have the Radio or Bluetooth playing in the background, the iGO sound/voice is too quiet to hear over the background music (despite being suppressed to the rear speakers). I have angelbs modified PVR0017T firmware and the "volume correct service" does not seem to do anything to fix this. Hope someone can help?

Also is it possible to set radio to auto run as soon as the headunit turns on (so it plays while the android OS is booting)?

Thanks in advance.
Yesterday, 07:48 AM   |  #248  
Member
Thanks Meter: 6
 
31 posts
Join Date:Joined: Oct 2013
Quote:
Originally Posted by blinger

Hi all, this is my first post and new to android headunits so please bear with me.

I got this zx803 unit and have iGO navigation app. The volume of voice and sound alerts in iGO work fine when there is no audio playing in the backgroud. But when I have the Radio or Bluetooth playing in the background, the iGO sound/voice is too quiet to hear over the background music (despite being suppressed to the rear speakers). I have angelbs modified PVR0017T firmware and the "volume correct service" does not seem to do anything to fix this. Hope someone can help?

Also is it possible to set radio to auto run as soon as the headunit turns on (so it plays while the android OS is booting)?

Thanks in advance.

https://yadi.sk/i/zErc09vGVxaYm
Yesterday, 05:14 PM   |  #249  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Oct 2014
Thumbs up zx803 car dvd , blank screen
hello
i made a mistake and tried to upload a new img file to my system . file failes to upload and now my car unit is not loading and all i see is blank screen. i tried to upload other img file and same result, file failes to upload and i get this result :
"read 1114632893 logic : 0 failed
read encounted error
... read item data failrd
write update error :fail to read data from {@@
card ok "

my system zx803 20140116-90001478
android 4.0.4 , 1.5rc5

please help me restore my system, any help will be aappreciated .

brgrds
tzvika
Attached Images
File Type: jpg ????? 3.JPG - [Click for QR Code] (72.5 KB, 2 views)
File Type: jpg ????? 2.JPG - [Click for QR Code] (92.8 KB, 1 views)
Last edited by tzvika66; Yesterday at 05:21 PM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android General by ThreadRank