Post Reply

Unfortunately, Google Play Services Has Stopped. How to FIX.

OP Kalim Siddiqui

30th June 2014, 09:14 AM   |  #11  
Junior Member
Thanks Meter: 0
 
26 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by ibub

Need gmscore.apk in /system/app. That enables play services. Set permissions to 644 (rw-,r--,r--). Google play services with automatically update after a few minutes.

Sent from my LGL34C using XDA Free mobile app

I am no expert. where do i get this and where do I put it please?
30th June 2014, 09:44 AM   |  #12  
ibub's Avatar
Senior Member
Flag Louisville,Ky
Thanks Meter: 1,355
 
1,515 posts
Join Date:Joined: Oct 2012
More
Quote:
Originally Posted by maids

I am no expert. where do i get this and where do I put it please?

Use a file manager and go to / system/app, and look to see if gmscore is still there. Long press on it to select and view properties. Properties should include permissions, which should be set to:
User: rw-
Groups: r--
Others: r--
The binary representation of this is 644
If gmscore is not there, then you may have it in your backups from TiBU.

Sent from my LGL34C using XDA Free mobile app
1st July 2014, 07:07 AM   |  #13  
Junior Member
Thanks Meter: 0
 
26 posts
Join Date:Joined: Jun 2014
Managed to fix it but I had to reinstall all the apps I had removed one by one as TB would not do a batch.

Kept throwing an error.

I really need to know what I can and cant remove as I rooted this phone to get rid of some of the apps I dont use they just clutter the whole system
7th July 2014, 07:23 AM   |  #14  
Member
Thanks Meter: 2
 
43 posts
Join Date:Joined: Feb 2011
Location
Same bug after reinstallation of the firmware. I think there are some issues on Google's side.
2nd August 2014, 05:53 PM   |  #15  
Junior Member
Thanks Meter: 1
 
1 posts
Join Date:Joined: Aug 2014
Thumbs up FIXED!!! Finally Found This Fix!
I was unable to listen to my music for 48 hours, which is hell to me as I'm ALWAYS listening to music. This also looks horrible on Google/Android as I just left iOS (which honestly is a better OS than Android, but Android has come a long way so I'm optimistic about its future...and I also love my Moto X and prefer Android to iOS overall (minus these little annoying issues)). Anyway, finally fixed it by Uninstalling the update made on the Google Play Music app.

Go to Settings - Apps - Google Play Music - and select Uninstall Updates. Hope this helps.

Alex
The Following User Says Thank You to Alex Nobbe Toussaint For This Useful Post: [ View ]
11th October 2014, 04:17 PM   |  #16  
drunkenfcuk's Avatar
Member
Thanks Meter: 10
 
86 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by Alex Nobbe Toussaint

I was unable to listen to my music for 48 hours, which is hell to me as I'm ALWAYS listening to music. This also looks horrible on Google/Android as I just left iOS (which honestly is a better OS than Android, but Android has come a long way so I'm optimistic about its future...and I also love my Moto X and prefer Android to iOS overall (minus these little annoying issues)). Anyway, finally fixed it by Uninstalling the update made on the Google Play Music app.

Go to Settings - Apps - Google Play Music - and select Uninstall Updates. Hope this helps.

Alex

This seems to have fixed the issue for me. Uninstalled Play Music, then reinstalled, and has been working fine since. Good thing too, as it was popping up twice in quick succession every 30 seconds almost. Very frustrating!

Anyway, thanks

EDIT: Seems I spoke too soon
Last edited by drunkenfcuk; 11th October 2014 at 11:38 PM.
19th October 2014, 07:27 PM   |  #17  
Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Jun 2014
im still umable to do it
21st October 2014, 10:05 AM   |  #18  
baxtex's Avatar
Senior Member
Thanks Meter: 39
 
560 posts
Join Date:Joined: Oct 2011
More
I also have this problem, using most recent gapps.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Optimus One, P500, V Q&A, Help & Troubleshooting by ThreadRank