Post Reply

[Linux] [IMG] [Dev] [WIP] *Ubuntu images for Rootbind [TF101 / TF101G]

OP DjDill

10th October 2014, 04:40 PM   |  #381  
Member
Thanks Meter: 8
 
32 posts
Join Date:Joined: Dec 2009
Just apt-get install chromium-browser

Kenneth

Sent from my 2013023 using XDA Free mobile app

---------- Post added at 11:40 PM ---------- Previous post was at 11:36 PM ----------

Hi jrohwer,

Tried, but the fn+"browser" combination still not able to start chromium.

Thanks!

Kenneth

Quote:
Originally Posted by jrohwer

From the command line:

Code:
sudo update-alternatives --config x-www-browser
sudo update-alternatives --config gnome-www-browser



Sent from my 2013023 using XDA Free mobile app
The Following User Says Thank You to folderman For This Useful Post: [ View ]
10th October 2014, 04:50 PM   |  #382  
Senior Member
Thanks Meter: 21
 
705 posts
Join Date:Joined: Sep 2004
More
cool thanks will give that a go. i thought i already tried that , but hey ho.


also, any idea how to boot straight to shell instead of x environment? All instructions i've found tell you to modify grub but there dosent seem to be a grub config file (presume arm version doesn't use grub)
10th October 2014, 07:31 PM   |  #383  
Senior Member
Thanks Meter: 264
 
400 posts
Join Date:Joined: Mar 2011
More
The TF101 does not use grub. You'll have to unpack the android boot image, change the command line to specify text boot, repack the boot image and then reflash it. The android boot image contains your kernel, initrd as well as command line.

Sent from my Transformer TF101G using Tapatalk
Yesterday, 09:24 PM   |  #384  
Member
Flag Zagreb
Thanks Meter: 0
 
39 posts
Join Date:Joined: Jan 2011
More
I installed Lubuntu 14.04 version and almost everything works beautifully. The problem is that I often lose keyboard and touchpad, I do what is recommended (redock) but it works for only about 15 seconds, which is not really helpful. Anyone with similar problems?
Yesterday, 11:17 PM   |  #385  
Kingzak34's Avatar
Senior Member
Flag South
Thanks Meter: 1,257
 
2,507 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by CroWarrior

I installed Lubuntu 14.04 version and almost everything works beautifully. The problem is that I often lose keyboard and touchpad, I do what is recommended (redock) but it works for only about 15 seconds, which is not really helpful. Anyone with similar problems?

Be sure dock is charged enough
The Following User Says Thank You to Kingzak34 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes