Post Reply

[APP][ROOT ALL DEVICES]ROOTMaster

OP draganz

20th August 2014, 09:04 AM   |  #11  
ssettor's Avatar
Senior Member
Flag Shah Alam
Thanks Meter: 14
 
131 posts
Join Date:Joined: Sep 2011
More
try to root lenovo s850..it says success rooted..but no su permission..y this happen?
21st August 2014, 09:54 AM   |  #12  
Member
Thanks Meter: 126
 
74 posts
Join Date:Joined: Sep 2012
More
It worked with chinese phone MIXC G7108 (Android 4.2.2, MTK6572)
I used chinese version of the program, RomasterSu_1.2.0_140730_1000_1043_r.apk, but translated screenshots were apreciated
It installed Kinguser 3.3.6.56, Su Version 3.30
Verified with root check basic

Edit: After reading CVE-2013-6282 exploit used in previous posts "Linux kernel before 3.5.5", I can confirm kernel version in phone where it worked was 3.4.5

shell@android:/ $ uname -a
Linux localhost 3.4.5 #1 SMP PREEMPT Wed Apr 30 10:15:19 CST 2014 armv7l GNU/Linux
Last edited by hunktb; 6th September 2014 at 11:54 PM. Reason: include kernel version
26th August 2014, 04:21 PM   |  #13  
Senior Member
Thanks Meter: 27
 
308 posts
Join Date:Joined: Feb 2010
link is expired or deleted file, possible post now ? thank.
6th September 2014, 11:49 PM   |  #14  
Member
Thanks Meter: 126
 
74 posts
Join Date:Joined: Sep 2012
More
I was downloading for a friend and I have found new version and a "new tool" (or maybe just it has been renamed, as far as I see screenshots are identical), but right now it is possible to download both in chinese

http://www.mgyun.com/romastersu Latest version, 2014-09-02,RomasterSu_2.0.0_140902_1000.apk
http://www.mgyun.com/irootm Latest version, 2014-09-05, iRoot2_1.0.2_140905_1000_r.apk
The Following 3 Users Say Thank You to hunktb For This Useful Post: [ View ]
7th September 2014, 12:35 PM   |  #15  
Member
Thanks Meter: 9
 
73 posts
Join Date:Joined: Mar 2012
Does this app support to root Gionee M2 (8GB) with 4.4.2 ?
And The link says " File Not Found".
Link please.
17th October 2014, 09:24 AM   |  #16  
iloveyoubi's Avatar
Member
Thanks Meter: 8
 
54 posts
Join Date:Joined: Mar 2012
please
can so.eone please reupload this to root my lenovo A536
21st October 2014, 11:39 PM   |  #17  
Junior Member
Thanks Meter: 4
 
27 posts
Join Date:Joined: May 2012
File Not Found :/

The Following User Says Thank You to macmx For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android Software and Hacking General [Developers Only] by ThreadRank