ATAP Joins Google, Project Tango is Alive and Kicking

Advanced Technology and Projects group (or simply ATAP) are the group of masterminds … more

Official TWRP for Sony Xperia L

TWRP is one of the most commonly used custom recoveries for Android. Thanks to TeamWin members and XDA Senior … more

Purple Material Design Theme

Wondering what your phone’s UI would look like in purple? This theme for CyanogenMod 12 made by XDA Senior … more

Both Cellular Nexus 7s Get 5.0.2 Lollipop!

If you are eager to try out the latest and greatest on your Nexus 7 LTE (2013) or Nexus 7 Mobile … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[MOD] Fully Working OUYA Shield!

OP uoykcuf86

9th August 2014, 08:51 AM   |  #31  
Quote:
Originally Posted by psycho1200

Hey all, just to let you know that i forget to delete the ouya files on my shield and when i received the new OTA yesterday obviously i loss root, but sorprise a lor of errors just becase a forget to delete all the ouya files from syste/app so my recommendation to all of you that are going to install the new OTA check and double check that you dont have installed the ouya mod or you will need to do a lot of stuffs to get your shield stable again,if you are having the problem that im posting let me know i can help you to get your shiled stable again


adb shell
mount -o remount,rw -t yaffs2 /dev/block/mtdblk3 /system
rm /system/app/INSERT_OUYA_FILENAME.apk
Repeat last command for all files
reboot


Sent from my iPad using Tapatalk
10th August 2014, 02:48 AM   |  #32  
Senior Member
Flag Miami
Thanks Meter: 27
 
368 posts
Join Date:Joined: May 2008
More
Has anyone tried this on the Shield Tablet yet? If so, do you still have to mess with the DPI since the console is 1080p like the ouya?

Thx
11th August 2014, 05:13 PM   |  #33  
psycho1200's Avatar
Senior Member
Flag Ecatepec
Thanks Meter: 15
 
112 posts
Join Date:Joined: Jun 2012
More
Thumbs up
Quote:
Originally Posted by twistedumbrella

adb shell
mount -o remount,rw -t yaffs2 /dev/block/mtdblk3 /system
rm /system/app/INSERT_OUYA_FILENAME.apk
Repeat last command for all files
reboot


Sent from my iPad using Tapatalk


Thats exactly what i did to get my shield back, thanks for sharing
22nd October 2014, 01:39 AM   |  #34  
duall's Avatar
Member
Thanks Meter: 0
 
68 posts
Join Date:Joined: Aug 2007
Getting has stopped error on 4.4 tried everything.. even custom launcher.. plz halp
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes