Post Reply

[ROM][KK] CyanogenMod 11 for Samsung Galaxy Ace II x (GT-S7560M) - Updated 10/11/2014

OP jonypx09

19th October 2014, 04:57 AM   |  #701  
jonypx09's Avatar
OP Senior Member
Flag Barrie
Thanks Meter: 507
 
316 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by Codename13

Are you sure that your CM11 builds use Classic Webview? I don't see any file called "libwebcore.so" under /system/lib/ of your CM11 package. I'm pretty sure that libwebcore.so is the Android library for Classic Webview. You do, however, have libwebviewchromium.so which is the Android library for Chromium.

That's odd; I'm pretty sure this patch works when I compile CM 11. I could be that I modified a file somewhere in "frameworks/base". Don't worry, once I find it, I'll immediately send the changes to you.
19th October 2014, 04:57 PM   |  #702  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Oct 2014
Galaxy Trend issues
I have wifi problems on my Galaxy Trend, please can someone help me?
Thanks for that awesome ROM.
19th October 2014, 08:04 PM   |  #703  
Member
Thanks Meter: 3
 
32 posts
Join Date:Joined: Jun 2014
I have an issue with application twitch.tv. I hear sound, but i see only black screen, when i'm playing random stream.

Направлено со смартфона
19th October 2014, 09:25 PM   |  #704  
Member
Thanks Meter: 3
 
32 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by Victorcangil 16

I have wifi problems on my Galaxy Trend, please can someone help me?
Thanks for that awesome ROM.

Can you describe this problem?

Направлено со смартфона
20th October 2014, 11:43 AM   |  #705  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Oct 2014
ANswer
Quote:
Originally Posted by Hinec

Can you describe this problem?

Направлено со смартфона

Wifi is not working on the phone.
Thanks
20th October 2014, 03:25 PM   |  #706  
Member
Thanks Meter: 3
 
32 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by Victorcangil 16

Wifi is not working on the phone.
Thanks

Try to do wipe data/factory reset through custom recovery. You can too do format /system and /data, and flash rom again (when wipe doesn't work).

Направлено со смартфона
Yesterday, 11:11 PM   |  #707  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Sep 2014
802.1x EAP connectivity
Quote:
Originally Posted by jonypx09

Changelog (10/11/2014):

-Added all changes from the M10 and M11 release cycles.
-General bug fixes

Wifi works, but doesn't connect to 802.1x EAP anymore, connects for less than 10 seconds before losing access to internet. It says it's still connected but the wifi bar turns orange. Tried factory resets and reboots but nothing worked. It would be awesome if you could fix this because I can't connect to wifi at school where I need it the most :/
Today, 01:14 AM   |  #708  
jonypx09's Avatar
OP Senior Member
Flag Barrie
Thanks Meter: 507
 
316 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by RK3601

Wifi works, but doesn't connect to 802.1x EAP anymore, connects for less than 10 seconds before losing access to internet. It says it's still connected but the wifi bar turns orange. Tried factory resets and reboots but nothing worked. It would be awesome if you could fix this because I can't connect to wifi at school where I need it the most :/

Are you able to connect on Stock?
Today, 01:31 AM   |  #709  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Sep 2014
Quote:
Originally Posted by jonypx09

Are you able to connect on Stock?

Yea on stock I had no problems. The build that was updated on August 26 (I think?) used to keep me connected for about 20 minutes before losing connectivity. This one doesn't stay connected at all. In fact I even went back to stock rom just to make sure it wasn't my phone or anything. And another thing i realized is that we all have the same mac address? I put this rom on my sister's phone (we have the exact same phone ) and now we can't connect to the same router anymore because our mac address is EXACTLY the same lol. I have two routers as a temp fix.
Today, 01:43 AM   |  #710  
jonypx09's Avatar
OP Senior Member
Flag Barrie
Thanks Meter: 507
 
316 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by RK3601

Yea on stock I had no problems. The build that was updated on August 26 (I think?) used to keep me connected for about 20 minutes before losing connectivity. This one doesn't stay connected at all. In fact I even went back to stock rom just to make sure it wasn't my phone or anything. And another thing i realized is that we all have the same mac address? I put this rom on my sister's phone (we have the exact same phone ) and now we can't connect to the same router anymore because our mac address is EXACTLY the same lol. I have two routers as a temp fix.

Thanks for the information; I'll see what I can do.

The Following User Says Thank You to jonypx09 For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Tags
cyanogenmod, galaxy ace ii x, galaxy trend, gt-s7560m, software update
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Ace II Q&A, Help & Troubleshooting by ThreadRank