Post Reply

[ROM] KTU84Q [AOSP] 【4.4.4】Dan&Ktoonsez 【CM (final) 09-18-2014】

OP Danvdh

18th October 2014, 01:27 PM   |  #251  
wolfen1086's Avatar
Senior Member
Va Beach
Thanks Meter: 289
 
883 posts
Join Date:Joined: Apr 2011
I'm researching on line looking for an easy way to turn off the proximity sensor, Some of us will need that info as we are slightly terminal phobic when it comes to a phone
19th October 2014, 12:08 AM   |  #252  
wolfen1086's Avatar
Senior Member
Va Beach
Thanks Meter: 289
 
883 posts
Join Date:Joined: Apr 2011
OK I don't know what happened, I did a complete wipe and trued another room that didn't work, so I did another complete wipe and reinstalled CM11 did a titanium restore, and now the screen still goes black, BUT, if I press the power button then the home button the screen comes back on, plus if I press the hone button after the screen goes off I can use the notification drop down to open the phone app, is that anywhere normal, or at least OK?
I don't know yet if the dial pad works or not but I'm DTI reading the proximity off and cal instructions I found, but this way seems yo work enough for me to at least make a call
Sent from my SGH-M919 using XDA Free mobile app
20th October 2014, 03:14 PM   |  #253  
krazierokz's Avatar
Senior Member
Thanks Meter: 601
 
1,203 posts
Join Date:Joined: Jan 2010
More
Just open the phone and clean the prox sensor behind the screen . calibration done the right way

Sent from my SAMSUNG-SGH-T989 using XDA Free mobile app
20th October 2014, 03:29 PM   |  #254  
wolfen1086's Avatar
Senior Member
Va Beach
Thanks Meter: 289
 
883 posts
Join Date:Joined: Apr 2011
I think I fixed it without and calibrating to cleaning I flashed the NH7 modem to replace the NB4 modem, then the phone still messed up so I reflashed CM, and now the screen doesn't go black unless I put it to my ear, and I can pull the hone screen back up by pressing the home button ending the call is still the power button I'm gonna change that in a while to see if it will pull the phone app back up

Sent from my SGH-M919 using XDA Free mobile app
Today, 09:50 AM   |  #255  
wolfen1086's Avatar
Senior Member
Va Beach
Thanks Meter: 289
 
883 posts
Join Date:Joined: Apr 2011
Ok it started messing up again, so this is what I did.
I performed a full wipe, eraseig everything off the phone operating system and all, placed the sd card in the computer and formatted it, then I odined TWRP recovery and verified my phone was blank, next I copied teh CM11 rom onto the sd card and flashed it useing TWRP.

Somebody please tell me i did it right
Today, 02:38 PM   |  #256  
a103's Avatar
Senior Member
Thanks Meter: 261
 
621 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by wolfen1086

Ok it started messing up again, so this is what I did.
I performed a full wipe, eraseig everything off the phone operating system and all, placed the sd card in the computer and formatted it, then I odined TWRP recovery and verified my phone was blank, next I copied teh CM11 rom onto the sd card and flashed it useing TWRP.

Somebody please tell me i did it right

Yes you have [emoji106]
Today, 10:21 PM   |  #257  
wolfen1086's Avatar
Senior Member
Va Beach
Thanks Meter: 289
 
883 posts
Join Date:Joined: Apr 2011
Good now teh fun part since I did it right why doesn't the phone work? or the Internet work? I found out today that unless I'm on Wifi I have no Internet and my boss chewed me out because he tried calling me three times an nothing happened, the phone DID NOT ring, DID NOT access voice mail, and showed no record of ANY incoming calls.
I'm in process of downloading Android 4.4.2 so I can put my previous rom back on because it worked where CM doesn't

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in T-Mobile Samsung Galaxy S 4 Android Development by ThreadRank