Post Reply

[AROMA][ HOW-TO ][4.4+] [ Enable ART Or Dalvik From Recovery ]

OP husen4u

12th September 2014, 08:41 PM   |  #71  
christboanerges's Avatar
Member
Flag Jakarta
Thanks Meter: 6
 
46 posts
Join Date:Joined: Sep 2010
More
not working on e975 KK stock
after reboot still dalvik
12th September 2014, 08:53 PM   |  #72  
Patrics83's Avatar
Recognized Developer
Flag Gothenburg
Thanks Meter: 8,080
 
5,562 posts
Join Date:Joined: Feb 2010
Donate to Me
Quote:
Originally Posted by r4Rok

Why even after flashing and deleting dalvik-cache, the runtime still sticks to Dalvik ?

Quote:
Originally Posted by christboanerges

not working on e975 KK stock
after reboot still dalvik

Xposed installed?

Sent from my HTC One (m8)
12th September 2014, 09:19 PM   |  #73  
christboanerges's Avatar
Member
Flag Jakarta
Thanks Meter: 6
 
46 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by Patrics83

Xposed installed?

Sent from my HTC One (m8)

i uninstal xposed and module before enter recovery
maybe toworow i can test with clean rom
17th September 2014, 05:23 PM   |  #74  
elxufas's Avatar
Senior Member
Thanks Meter: 29
 
101 posts
Join Date:Joined: Jul 2009
Is good
22nd October 2014, 01:06 PM   |  #75  
^^Robi's Avatar
Junior Member
Thanks Meter: 2
 
14 posts
Join Date:Joined: Jun 2013
More
Works on Xperia M2
Thanks for that it works great on Xperia m2 stock rom kikat...
Yesterday, 10:06 AM   |  #76  
sugarkane87's Avatar
Senior Member
Flag Bandung
Thanks Meter: 60
 
133 posts
Join Date:Joined: Oct 2012
More
Awesome! it's work LG L7II CM11
Yesterday, 12:14 PM   |  #77  
^^Robi's Avatar
Junior Member
Thanks Meter: 2
 
14 posts
Join Date:Joined: Jun 2013
More
Not working anymore :/
Quote:
Originally Posted by ^^Robi

Thanks for that it works great on Xperia m2 stock rom kikat...

Today I had to reinstall ROM because softkeyz mod broke something up and the phone did not boot up correctly... So I flashed and wiped all again ( flashed the same stock rom same as before) it worked normal until I tried to get ART back... Now phone won't boot up with ART ... It just stuck at boot animation forever... I leave it 1h and even more but nothing. I tried to wipe and flash all s*** again but it just don't work anymore... Please help I want ART back

The Following User Says Thank You to ^^Robi For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android Software and Hacking General [Developers Only] by ThreadRank