Backup+ Lets You Backup Your App Data on Android Lollipop

Even though Android 5.0 Lollipop hasn’t yet seen its official release, quite … more

TechTalk Compiles All the Android News You Need in One App

If you’re as obsessed with mobile devices as the vast majority of our forum … more

Android App Review: Google Inbox to Improve Your Life – XDA TV

Recently, Google+ exploded with the announcement of Google Inbox, as … more

Damp the LG G3 Thermal Throttling

As our mobile devices grow thinner and more powerfulwith each passing generation, it’s inevitable … more
Post Reply

[MOD][APP] QI Wireless charging for the Moto G

OP dubidu

8th September 2014, 04:56 PM   |  #51  
Member
Thanks Meter: 12
 
98 posts
Join Date:Joined: Oct 2008
hi, dubidu please tell me, if i have installed MotoFloatingCharge_v13.apk, after restart the phone not charging, its show charging but the battery stayed at the same percent before restart. Thanks
29th September 2014, 12:32 AM   |  #52  
NWKENT's Avatar
Senior Member
Thanks Meter: 494
 
1,132 posts
Join Date:Joined: Dec 2010
To the Dev..Sir..I have the Moto G (2nd Gen.) XT1064, and your app charges my device just fine, BUT..I cannot get the charging LED to function..I miss it tremendously..

I have two Moto G (1st Gen.) XT1045's (aka) 4G LTE versions, and your app. works flawlessly on 4.3 and 4.4.4 on these Moto's..

Have you considered looking into your app. for the new Moto G..I'd certainly like to help with donations and development with your app. for the new model..

Thanks for your efforts and wonderful app..BTW..I have tried v1.1 and v1.3 on the new Moto G, and charge LED doesn't function..

Sent by my 4.4.4_21.11.17_titan
(Unlocked) XT1064 Moto G (2nd Gen.)
http://waynekent.com/page6.html
"Praise Jah" YOU people.!
29th September 2014, 08:00 AM   |  #53  
Member
Thanks Meter: 12
 
98 posts
Join Date:Joined: Oct 2008
Quote:
Originally Posted by NWKENT

To the Dev..Sir..I have the Moto G (2nd Gen.) XT1064, and your app charges my device just fine, BUT..I cannot get the charging LED to function..I miss it tremendously..

I have two Moto G (1st Gen.) XT1045's (aka) 4G LTE versions, and your app. works flawlessly on 4.3 and 4.4.4 on these Moto's..

Have you considered looking into your app. for the new Moto G..I'd certainly like to help with donations and development with your app. for the new model..

Thanks for your efforts and wonderful app..BTW..I have tried v1.1 and v1.3 on the new Moto G, and charge LED doesn't function..

Sent by my 4.4.4_21.11.17_titan
(Unlocked) XT1064 Moto G (2nd Gen.)
http://waynekent.com/page6.html
"Praise Jah" YOU people.!

for me works the charging led, maybe you dont turn on this option?
29th September 2014, 02:40 PM   |  #54  
NWKENT's Avatar
Senior Member
Thanks Meter: 494
 
1,132 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by woozie.2007

for me works the charging led, maybe you dont turn on this option?

Sir..thanks for your reply, what model do you have, 1st Generation Moto G or 2nd.?

I have the 2nd Gen. XT1064..I'm using v1.3 and have also tried v1.1 initially..I have made sure the LED on function has the "blue line" in the button..on both versions, same results..no charge LED..the LED on the device is proven good, because it is a blue/purple color when I receive messages and emails..

I have noticed that once the LED on (blue line) is on, and I close the app. with the "close" button in the app. and reopen the app. the LED On (blue line) will be off..I can activate the button "blue line" again, and close the app, with same results..for some reason, when I close the app. the LED on button (blue line) is deactivated, (every time) I close the app. I can even minimize the app. (leave in background) and the blue line stays on, but still no charge LED..

Am I overlooking something.?

The same version (both versions) work perfectly on both of my XT1045's (Moto G 4G LTE) 1st Gen.

Please help me with this..I miss the LED greatly..



Sent by my 4.4.4_21.11.17_titan
(Unlocked) XT1064 Moto G (2nd Gen.)
http://waynekent.com/page6.html
"Praise Jah" YOU people.!
29th September 2014, 02:49 PM   |  #55  
Member
Thanks Meter: 12
 
98 posts
Join Date:Joined: Oct 2008
i'm sorry, i have moto g dual sim 1033 and its work the led, but for you gen, i don't know how can i help you. Maybe dubidu will help you in this problem, he made the app i think. Good luck
The Following User Says Thank You to woozie.2007 For This Useful Post: [ View ]
Yesterday, 08:40 AM   |  #56  
baxtex's Avatar
Senior Member
Thanks Meter: 39
 
567 posts
Join Date:Joined: Oct 2011
More
Do anyone know if the app modding the kernel works with the Moto g 4g version of the phone?
Post Reply Subscribe to Thread

Tags
qi wireless charge usb cable
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G Themes and Apps by ThreadRank