Post Reply

[Root] Nextbook 8 Quad Core NX785QC8G

OP mjj777

14th October 2014, 06:59 PM   |  #171  
Oma7144's Avatar
Senior Member
Thanks Meter: 1,432
 
2,080 posts
Join Date:Joined: Jul 2012
Unfortunately not. Sorry.

- Oma -

---------- Post added at 07:59 PM ---------- Previous post was at 07:55 PM ----------

Quote:
Originally Posted by Klumze

Hello,

I am new to android tablets and phones. I have recently purchased this tablet and found that the Internal Memory is quite small (showing only 1gb available to start) and the rest being on NAND flash memory. My son uses this tablet more than I do and I keep running into issues where apps wont update because of the internal memory running out of space.

All I would like to do is be able to change the partition size of the internal memory to have more space. Is this possible without downloading this custom firmware and flashing? Just need help with this issue. I am tech savy but very new to android things so any help would be appreciated. thank you.

No way. You need to wipe the partiton layout on the NAND and flash a new one. Build v2.1 (see post #150) is the best choise for hardcore gamer

- Oma -
15th October 2014, 02:00 AM   |  #172  
Mizagorn's Avatar
Junior Member
Flag Farmersville, TX
Thanks Meter: 3
 
9 posts
Join Date:Joined: Feb 2013
More
Plug Now works only when plugged in?
OK, now I have something kind of strange going on. Just as a refresher, this is running OMA ROM v 2.1.

If the USB charging cord is unplugged from the tablet, the tablet goes to the "nextbook" logo, does about half of a spotlight sweep and then freezes. Plug it back in, wait a few seconds and it is fine.

It will boot into recovery. From there (the CWM OMA mod), I wiped the cache just to see if that would do any good.

Nothing.

A system reboot shows the normal boot up "nextbook" logo with the spotlight sweeps. The usual brief flash of the logo as it advances in boot activities. Then it freezes at the logo.

Plug back in, wait a few seconds and voila! It's ready to go. It works plugged into the wall or the computer.

I think it's actually finishing the boot process, it just will not display the home screen unless the charger is plugged in. Any ideas at all? Did I read somewhere that this tablet has issues like that?

Thanks guys!!
Last edited by Mizagorn; 15th October 2014 at 02:09 AM. Reason: Changed version from 1.2 to 2.1
15th October 2014, 06:14 AM   |  #173  
Oma7144's Avatar
Senior Member
Thanks Meter: 1,432
 
2,080 posts
Join Date:Joined: Jul 2012
Sounds like a hardware issue. Open the tab and check connectivity of the akku or make use of your warranty.

- Oma -
The Following User Says Thank You to Oma7144 For This Useful Post: [ View ]
23rd October 2014, 04:31 AM   |  #174  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Oct 2014
Hey oma long story short little sis was playing with my tab and tried to upgrade it from your km gen 2.0 to 2.1 unfortunately whereas she woiukd normally safe to do that with rkflashtool she wasn't because I dumped windows for Linux mint so she formatted internal SD with Linux and wiped partitioon then she restored cwm a amd all was good except not mounting internal sd she was pretty determined to fix it and the end of the line shformatted kernel and boot attempting to fresh install the kernel and boot IMG anyway how d you suggest I go about fixing this ???...Linux isn't reading the nand just the extsd so I can't use rkflaskit or upgrade_tool at least not without advice. Could I just use dd to make a boot able SD and the rest I can fix from cwm ? If yes what specifically needs to be written the bootable sd ? If not any other ideas ? Your help is will be much appreciated
Today, 02:38 AM   |  #175  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by ttrax333

Hey oma long story short little sis was playing with my tab and tried to upgrade it from your km gen 2.0 to 2.1 unfortunately whereas she woiukd normally safe to do that with rkflashtool she wasn't because I dumped windows for Linux mint so she formatted internal SD with Linux and wiped partitioon then she restored cwm a amd all was good except not mounting internal sd she was pretty determined to fix it and the end of the line shformatted kernel and boot attempting to fresh install the kernel and boot IMG anyway how d you suggest I go about fixing this ???...Linux isn't reading the nand just the extsd so I can't use rkflaskit or upgrade_tool at least not without advice. Could I just use dd to make a boot able SD and the rest I can fix from cwm ? If yes what specifically needs to be written the bootable sd ? If not any other ideas ? Your help is will be much appreciated

can you get the tablet into bootloader mode. if so then it can be saved by the same method by flashing with the tools.
Today, 02:57 AM   |  #176  
Mizagorn's Avatar
Junior Member
Flag Farmersville, TX
Thanks Meter: 3
 
9 posts
Join Date:Joined: Feb 2013
More
Battery Full 665
Quote:

Sounds like a hardware issue. Open the tab and check connectivity of the akku or make use of your warranty.

- Oma -

Oma, my good dude, want to give you an update. I checked the akku a few days ago like you said, couldn't detect any issues. Today my wife was going to take the tablet back because of this problem, and she has read that several people also had the same issue.

It had gotten worse, to where even plugged in, it took me several tries with different home/vol up or just home, or a bunch of things (kind of random each time!) to get the tab to boot up and stay working with the cord pluggged in.

Before she left, my wife simply went to factory reset from the settings menu and tried that. It didn't even occur to me to try something so simple.

Well, now the damn thing works again!! The NAND is still at 32GB also. I can't believe it.

Do you have any ideas what settings might have been reset to cause it to work correctly again? I'm not asking you to do any research, just if you know off the top of your head.

She is using this example as yet another opportunity to tell me to quit messing with the "programs" on our tablets and phones so they will stay working lmao!!

Thanks again from me, and also from everyone else who needs to tell you thanks but hasn't.
Today, 04:10 AM   |  #177  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by SwoRNLeaDejZ

ok I have a very, what will sound like crazy, question...

First, I can not get the RK tool to list "Found" which is irritating in and of itself..

The main reason I ended up on this thread, is because I am currently on my THIRD Nextbook 8, and am having ZERO luck with these tablets. The first one, when connected to my home wifi, slowed EVERYTHING else using the network down to a crawl, like had no bandwidth for anything else. When the tablet was loading anything using the wifi (video, website, anything) it would slow my network down to 1.2 mbps/.7 mbps (when it is normally about 35 mbps/30 mbps). The second one I got was fine for about a week or so.. After that, the battery was at 30% one night, and then dropped to 0 and shut off. The battery would show that it was charging, but it wouldn't charge, and as soon as the charger was removed, even if it said the battery was full, it would shut off. I tried wiping the cache knowing that it would wipe the battery stats thinking this might work. It did. For about an hour... then it shut off again..

Being inside the 15 day window at Walmart to return it, I did. Just got the THIRD one home, and it seems to have the same WiFi problems as the first one. I am at my wits end. I don't know what to do... The tablet is awesome, when it is working, but that is rarely the case. If anyone knows something I don't, or encountered the same problem, I would love some input. I am at a point where I am about to return the third one, and shell out another hundred bucks and just buy another Nexus 7. Any help is appreciated.

i had this happen to me as well. the reason for that is the fact that the battery port within the tablet is loose. and thats why it shuts down like that. i had to go inside the tablet and secure the plug. and after that i had no problems.
Today, 09:11 AM   |  #178  
Oma7144's Avatar
Senior Member
Thanks Meter: 1,432
 
2,080 posts
Join Date:Joined: Jul 2012
Quote:
Originally Posted by Mizagorn

Oma, my good dude, want to give you an update. I checked the akku a few days ago like you said, couldn't detect any issues. Today my wife was going to take the tablet back because of this problem, and she has read that several people also had the same issue.

It had gotten worse, to where even plugged in, it took me several tries with different home/vol up or just home, or a bunch of things (kind of random each time!) to get the tab to boot up and stay working with the cord pluggged in.

Before she left, my wife simply went to factory reset from the settings menu and tried that. It didn't even occur to me to try something so simple.

Well, now the damn thing works again!! The NAND is still at 32GB also. I can't believe it.

Do you have any ideas what settings might have been reset to cause it to work correctly again? I'm not asking you to do any research, just if you know off the top of your head.

She is using this example as yet another opportunity to tell me to quit messing with the "programs" on our tablets and phones so they will stay working lmao!!

Thanks again from me, and also from everyone else who needs to tell you thanks but hasn't.

Root cause is the design issue with the battery port. A battery level below 5% forces the kernel to shut off the tab to safe the battery. This could lead to a situation where the battery stats couldn't be updated properly. Doing a factory reset (best is when the battery is fully loaded) wipes the battery stats and everything is fine.

So, hope you will enjoy the tab for a long time now!

- Oma -
The Following User Says Thank You to Oma7144 For This Useful Post: [ View ]
Today, 09:49 AM   |  #179  
Mizagorn's Avatar
Junior Member
Flag Farmersville, TX
Thanks Meter: 3
 
9 posts
Join Date:Joined: Feb 2013
More
Thumbs up
Thanks! Makes perfect sense.

You're the best!!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android General by ThreadRank