FORUMS

HTC Delivering Ads Straight to Sense Home

HTC’s 2015 has been a year marked by a desperate search for revenue.The HTC One M9 … more

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Atrix RADIOS

38 posts
Thanks Meter: 74
 
By zadriga, Member on 9th November 2011, 11:10 AM
Post Reply Subscribe to Thread Email Thread
25th August 2013, 09:18 AM |#401  
Junior Member
Thanks Meter: 0
 
More
Phone Chinese Baseband Driver
Hello everyone. I'm new to this forum so, this is my first post. first I want to thank all of you for
your great work - sharing this valuable knowledge and experience.

I have motorola atrix MB860 and I often try different roms. Recently I installed avatar rom JB 4.2.2
and to fix baseband issue, I installed chinese baseband driver. SO, after that, when I install different
rom (e.g Epinter's CM 10.1) I haven't radio signal at all, even sim card security doesn't work
(I have pin on startup) untill I install that chinese driver again. Before installing JB mod everything
was fine, I didn't need any baseband drivers. Please, help me, how can I get rid of this issue?
I cant post this neither JB development thread, nor CM10.1 thread (I need minimum 10 posts),
so I'm asking help here.

Thank you very much in advance.
 
 
29th August 2013, 03:59 AM |#402  
Member
Flag new haven
Thanks Meter: 10
 
More
Question dusty atrix
I've got an Atrix I've left behind that I'm starting to work on again, I dug around here and so a lot of mention about UK Tmobile, but has anyone found they can get 4G using the ATT Atrix with one of these radios. Regardless of what I get back for an answer I'm going to give some of these UK chaps radios a try. Just be nice if someone gave it a go already.
29th August 2013, 05:55 AM |#403  
Zeljko1234's Avatar
Senior Member
Flag San Jose
Thanks Meter: 2,245
 
Donate to Me
More
Atrix hardware doesn't support 4G (LTE).
22nd October 2013, 08:52 PM |#404  
Senior Member
Thanks Meter: 7
 
More
Question I can't flash zip radio. Help me please
Recovery =recovery5.0.2.7_atrix5.zip CWM

I always get the
E:Error in /emmc/N_01.7736P_usa_att_.zip (I tried all other zip as well).
(Status 0)
Installation aborted.
Last edited by sintoo; 22nd October 2013 at 09:01 PM.
5th November 2013, 12:34 PM |#405  
Member
Flag Islamabad
Thanks Meter: 13
 
More
Smile Alternative source...
If someone cannot download files provided by OP, then go here hope it helps someone out

http://a.hiyouli.com/860/bp.html
The Following 5 Users Say Thank You to ahsansmiles For This Useful Post: [ View ]
27th October 2014, 02:52 AM |#406  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by ahsansmiles

If someone cannot download files provided by OP, then go here hope it helps someone out

http://a.hiyouli.com/860/bp.html

It helped a lot!!! Thank you so much!!!!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes