Aqua Dark Material Theme for CM12

XDA Senior MemberSimix93prepared a nice looking theme changing the original colors into shades of green. … more

Fonts Collection for CyanogenMod 12

Check out this collection of amazing fonts ready to make your CyanogenMod 12 ROM even more beautiful. … more

Send Links to Any Nearby Device with CaastMe

There already are many solutions on the Google Play store if you want to send a link to one of … more

Samsung Galaxy S4 Is Getting Lollipop Update in Russia

Samsung Galaxy S4 users in Russia are getting the Lollipop update via OTA. The update … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Blocking mode not disabling LED notifications?

OP JAYNO20

25th August 2014, 08:34 PM   |  #11  
orlandson's Avatar
Member
Thanks Meter: 23
 
94 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by Broadley1

I 2nd this, would love to have this working

Sent from my SM-G900V using XDA Free mobile app

Me too!
The only way to get this working for me was with GravityBox.
You have to set the time to turn off and on notifications, like at settings menu, but that actually works.

http://forum.xda-developers.com/xpos...droid-t2554049
Last edited by orlandson; 25th August 2014 at 09:05 PM.
The Following User Says Thank You to orlandson For This Useful Post: [ View ]
3rd September 2014, 08:07 PM   |  #12  
moneytoo's Avatar
Recognized Developer
Flag Prague
Thanks Meter: 565
 
1,153 posts
Join Date:Joined: Feb 2007
Donate to Me
More
You can disable led in Blocking mode by editing table "system" in "/data/data/com.android.providers.settings/databases/settings.db" and setting
Code:
dormant_disable_led_indicator	1
So set that and reboot to apply.
4th October 2014, 02:24 PM   |  #13  
Junior Member
Thanks Meter: 2
 
20 posts
Join Date:Joined: Dec 2012
instructions
Can you give step by step instructions on how to edit the system table?


Quote:
Originally Posted by moneytoo

You can disable led in Blocking mode by editing table "system" in "/data/data/com.android.providers.settings/databases/settings.db" and setting

Code:
dormant_disable_led_indicator	1
So set that and reboot to apply.



---------- Post added at 08:24 AM ---------- Previous post was at 08:10 AM ----------

Had to use SQLite editor.

Quote:
Originally Posted by spartn1

Can you give step by step instructions on how to edit the system table?

28th October 2014, 10:12 AM   |  #14  
Junior Member
Flag Montréal
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2013
More
spartn1 or moneytoo, have you more specific instructions?

I've test with several SQL editors, but I've always some error when opening or saving....

Please....

Is someone interresed to made an Xposed module wich made the trick?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes