FORUMS

XPrivacy for Android Lollipop – XDA Xposed Tuesday

Have you ever been on the Google Play Store and saw an app that you wanted to … more

How a HTC Droid Eris Changed a Members Life

Rarely can a member say that Android development or XDA had a profound effect on … more

XDA Office Space: Frankenstein’s Perfect IM Client?

The portal’s decentralized XDA office lies in a Hangouts chatroom, where … more

Which IM Client on Android is best?

With so many different messengers to choose from, it can be tough to find the best one for you and … more
Post Reply Subscribe to Thread Email Thread

X-Reality keeps getting deselected - not sure why!

13th May 2014, 05:23 AM |#11  
Adevem's Avatar
Senior Member
Thanks Meter: 78
 
More
my best guess is that the restrict performance option makes it such that it turns it off when unplugged.

like in you said in OP, it'd be nice if it's turned on when juice is at an acceptable level.

Sent from my D6503 using Tapatalk
 
 
13th May 2014, 09:11 AM |#12  
raducanmihai's Avatar
Senior Member
Flag Brașov
Thanks Meter: 31
 
More
I just checked and mine doesn't do that. Xreality stays checked no matter what I do. I tried USB cable, magnetic cable, restarting the phone, etc.
13th May 2014, 11:18 AM |#13  
OP Senior Member
Flag Hatfield, UK
Thanks Meter: 401
 
Donate to Me
More
I've got Stamina mode enabled with restrict performance enabled. Probably that, although I'm out and can't test theory right now.

Edit: don't need to. Toggling option turns it off, so that's it. So even if you set 'restrict performance' and manually re-enable X-reality, the mag charger resets it.
Last edited by jonmorris; 13th May 2014 at 11:20 AM.
25th August 2014, 01:24 AM |#14  
ums1405's Avatar
Junior Member
Thanks Meter: 0
 
More
Got the same problem guys. Anyway to relay this bug to Sony?
I'm on 314 btw

Sent from my D6503
25th August 2014, 01:53 AM |#15  
Devzz's Avatar
Senior Member
Thanks Meter: 26
 
More
Same problem on .314. Whenever I check x-reality after a night of charging the phone (although it doesn't go below my low-battery mode limit of 20%) it is always unticked! I don't charge using a magnetic dock because I don't have mine with me at the moment but even on stock USB cable it still does this. I think it may be a bug with the x-reality engine or the battery saver mode that turns it off.
28th October 2014, 01:21 AM |#16  
lanc3lot's Avatar
Senior Member
Flag Athens
Thanks Meter: 17
 
More
Thumbs down
So no solution at all? Do we know if it happens to Z3? So maybe with 4.4.4 will be fixed?
28th October 2014, 06:35 AM |#17  
Junior Member
Thanks Meter: 0
 
More
305
It happens on my Z3 too with the extended function turned on. Tried selecting manually, plugged in a usb charger, and plugged it out and when stamina kicked in, got deselected again!
28th October 2014, 06:01 PM |#18  
lanc3lot's Avatar
Senior Member
Flag Athens
Thanks Meter: 17
 
More
Damn feature!

--------------------------
Στάλθηκε από το Xperia Z2 μου,μεσω tapatalk. Πιθανά ορθογραφικά, χαχα την κατανόηση σας!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Z2 Q&A, Help & Troubleshooting by ThreadRank