Do You Check for App Updates Regularly?

Do you let app updates happen automatically or do you regularly check for them? We’re … more

Find The Best Apps With Google’s Picks & Other Tricks

The Google Play Store, weighing in with more than 1.4 million apps at last … more

Dynamic Pop for Note 4 (N910T & 910W8)

With the release of the Canadian Lollipop ROM for the Note 4, T-Mobile users can also enjoy the … more

Sunday Debate: Better to Buy Older or Newer Hardware?

Join us in a fun Sunday Debate on New vs. Old. Come with your opinions and feel … more
Post Reply Subscribe to Thread Email Thread

[Q]Disable phone auto-speaker?

4th June 2014, 03:17 AM |#1  
JTC303's Avatar
OP Senior Member
Thanks Meter: 712
 
350 posts
Join Date:Joined: Jun 2011
Hello...I was wondering if there is a way to disable the feature where the phone changes to speaker phone when not next to your ear...thanks

[JTC ONE m8]
 
 
4th June 2014, 05:51 PM |#2  
Senior Member
Thanks Meter: 197
 
760 posts
Join Date:Joined: Oct 2012
It doesn't do that on mine. I have to touch the speaker icon to change to both loud speakers. I think you are just getting confused with how loud it actually is when using the normal ear phone speaker.
Last edited by ashyx; 4th June 2014 at 06:00 PM.
5th June 2014, 12:01 AM |#3  
JTC303's Avatar
OP Senior Member
Thanks Meter: 712
 
350 posts
Join Date:Joined: Jun 2011
Quote:
Originally Posted by ashyx

It doesn't do that on mine. I have to touch the speaker icon to change to both loud speakers. I think you are just getting confused with how loud it actually is when using the normal ear phone speaker.

Sorry, no...It's definitely the speaker.. Thanks though

[JTC ONE m8]
Last edited by JTC303; 5th June 2014 at 12:23 AM.
5th June 2014, 11:11 AM |#4  
zbremi's Avatar
Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Jan 2010
Try to disable chrome for a while and check if you still have a problem.
5th June 2014, 11:47 AM |#5  
JTC303's Avatar
OP Senior Member
Thanks Meter: 712
 
350 posts
Join Date:Joined: Jun 2011
Quote:
Originally Posted by zbremi

Try to disable chrome for a while and check if you still have a problem.

Doing some research I read about this but want sure, I will try thanks

[JTC ONE m8]
5th June 2014, 09:48 PM |#6  
JTC303's Avatar
OP Senior Member
Thanks Meter: 712
 
350 posts
Join Date:Joined: Jun 2011
Quote:
Originally Posted by zbremi

Try to disable chrome for a while and check if you still have a problem.

Still the same, my boss has this phone and he said his doesn't do this...weird

[JTC ONE m8]
5th June 2014, 11:23 PM |#7  
JTC303's Avatar
OP Senior Member
Thanks Meter: 712
 
350 posts
Join Date:Joined: Jun 2011
Holy crap... I'm sorry

Just checked automateit and forgot I had downloaded the rules to make this feature work... They were turned on but under the inactive tab so I didn't check it. I feel like an idiot, mods feel free to delete this thread.

[JTC ONE m8]
The Following User Says Thank You to JTC303 For This Useful Post: [ View ]
28th October 2014, 08:19 PM |#8  
Junior Member
Flag Baku
Thanks Meter: 0
 
17 posts
Join Date:Joined: Oct 2014
How did you stop auto speaker on ? I have the same issue, when i get a call speaker turns on automatically.. how can disable speakers? I did not understand how you did it.. could you please explain me better?
28th October 2014, 09:05 PM |#9  
redpoint73's Avatar
Recognized Contributor
Thanks Meter: 3,767
 
8,780 posts
Join Date:Joined: Oct 2007
Quote:
Originally Posted by Raziel88

How did you stop auto speaker on ? I have the same issue, when i get a call speaker turns on automatically.. how can disable speakers? I did not understand how you did it.. could you please explain me better?

This shouldn't happen on the stock setup. The OP of this thread had created rules in the app AutomateIt to turn on the speaker automatically.

Are you running an app, custom ROM, or other mod that might be causing this?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes