FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

[Q] Back & Menu Not Working After Flash with ODIN .Please Help

34 posts
Thanks Meter: 1
 
By paymandragon, Member on 18th March 2014, 08:22 PM
Post Reply Subscribe to Thread Email Thread
19th June 2014, 04:46 PM |#91  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by ImproAptoVictum

Taken you flashed a suitable rom properly, just try rebooting/restarting the phone a couple of times. Might also try factory reset.

though it is a hardware problem.
 
 
19th September 2014, 04:19 PM |#92  
OP Member
Thanks Meter: 1
 
More
Thank you from All of yours.
my problem solved.
it was hardware problem.
19th September 2014, 09:04 PM |#93  
Pro100Nikto's Avatar
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by paymandragon

Thank you from All of yours.
my problem solved.
it was hardware problem.

How? I changed my I8190 (SIII Mini) to I8160 (Ace II) and again to I8200 (SIII Mini VE)
29th October 2014, 02:25 PM |#94  
sevgiesenler's Avatar
Junior Member
Thanks Meter: 0
 
More
PIT_I8190XXANF3_I8190OXXANF1_NEE.oct
i m use in the OCTOPLUS BOX and SOLVED..
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes