Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Guide][T,TL,V,TX][4.3] ROOT + RECOVERY

OP istux

8th September 2014, 05:05 PM   |  #61  
Junior Member
Thanks Meter: 3
 
11 posts
Join Date:Joined: Jan 2014
Since you are talking about installing custom ROMs I will give it a try and will ask my last question again ; )
Quote:
Originally Posted by mejkus

f I've done everything from this (root+recovery) and want to install custom rom like PureXT, do I need to do steps 1-3 over again?

I mean these steps:
"1. Install JB 4.1.2.*
2. Root.*
3. Install CWM (DON'T USE v9 since gives issues.Use v7 or v8).*"
8th September 2014, 08:28 PM   |  #62  
istux's Avatar
OP Senior Member
Flag Milano
Thanks Meter: 490
 
678 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by mejkus

Since you are talking about installing custom ROMs I will give it a try and will ask my last question again ; )

I mean these steps:
"1. Install JB 4.1.2.*
2. Root.*
3. Install CWM (DON'T USE v9 since gives issues.Use v7 or v8).*"

You don't need to do that anymore, since those three steps were written when 4.3 was not rootable yet.
Just root and install recovery as suggested in this thread, then install PureXT rom
9th September 2014, 02:05 PM   |  #63  
Junior Member
Thanks Meter: 3
 
11 posts
Join Date:Joined: Jan 2014
Thanks for making it clear for me. But now I will probably wait for new release of PureXT with Z3 goodies : )
25th October 2014, 01:03 AM   |  #64  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Oct 2014
recovery not working
Recovery doesn't seem to work, when flashing no errors show, but I can't seem to enter recovery on power up.. I'm pressing vol down repeatedly but the splash screen still appears, and if I keep pressing it then I just enter Safe Mode. Also tried the vol up approach suggested but that's not good either..
Anyone else having this problem?

I have Xperia T (LT30p) - firmware 9.2.A.1.205
28th October 2014, 07:11 AM   |  #65  
MitoTakatori's Avatar
Senior Member
Flag Quezon City
Thanks Meter: 234
 
1,597 posts
Join Date:Joined: Jul 2013
More
Followed all the steps, all is okay, but I can't boot to recovery. Any help?
29th October 2014, 04:26 PM   |  #66  
harrymason37's Avatar
Senior Member
Thanks Meter: 48
 
239 posts
Join Date:Joined: Jan 2014
Try to tap the screen when sony logo appears
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes