Post Reply

Z2 aux output and car charger problems

OP shazad123

21st April 2014, 04:18 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
14 posts
Join Date:Joined: Aug 2008
Hi guys,

Has anyone else been able to output music via an aux cable?

I've tried 2 different cables which work with other phones and had no luck!

Also, an in car charger(cigarette lighter > mini usb) doesnt work either - again, works for other phones?!

Any help would be appreciated!


Shaz
14th October 2014, 04:31 AM   |  #2  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Oct 2014
More
Quote:
Originally Posted by shazad123

Hi guys,

Has anyone else been able to output music via an aux cable?

I've tried 2 different cables which work with other phones and had no luck!

Also, an in car charger(cigarette lighter > mini usb) doesnt work either - again, works for other phones?!

Any help would be appreciated!


Shaz

Same problem here. Bought 2 aux cable no sound when I use my Z2 but other phone works. My thoughts is about the Z2 Waterproof thingy just a guess. So if anyone found a fix on this let us know.

Thanks!
15th October 2014, 04:37 PM   |  #3  
Li-polymers's Avatar
Senior Member
Flag Melbourne
Thanks Meter: 42
 
203 posts
Join Date:Joined: Apr 2012
More
I have no issue with AUX. maybe something has to do with the car?

Sent from my Xperia Z2
16th October 2014, 02:51 AM   |  #4  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Oct 2014
More
Quote:
Originally Posted by Li-polymers

I have no issue with AUX. maybe something has to do with the car?

Sent from my Xperia Z2

Im actually plugging it to my amp gives me no sound at all tried other phone its working fine. May you give us what brand of aux cable you using and where did you purchase it?

Thanks
16th October 2014, 03:51 AM   |  #5  
Li-polymers's Avatar
Senior Member
Flag Melbourne
Thanks Meter: 42
 
203 posts
Join Date:Joined: Apr 2012
More
I used belkin, from a retail, jb hi fi.

Sent from my Xperia Z2
The Following User Says Thank You to Li-polymers For This Useful Post: [ View ]
16th October 2014, 04:00 AM   |  #6  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Oct 2014
More
Quote:
Originally Posted by Li-polymers

I used belkin, from a retail, jb hi fi.

Sent from my Xperia Z2

I'll give this one a try. I'll update you guys soon and Thanks!
Today, 12:08 PM   |  #7  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2011
Hi guys,

I'm actually having the same problem with you. I have tried different cables and cigarette lighter adapters on different cars.
I can confirm that neither charging nor aux cable works for me on the following cars: Mercedes C180, Renault Clio, Honda CRV, Ford Focus.
However, both the aux and charging magically worked on a Land Rover Defender (1973), connected to a mediocre Pioneer player. Also I do get a tiny bit of charge from the Merc's USB player port, probably for powering usb memory sticks, or players. But it is so slow it just slows the battery depleting rather than charging (better than nothing on a very long road trip I suppose, but I worry that it might hurt the battery in the long run)

I also do not get any music, if I use anything else than Sony's Walkman app when connected via Bluetooth. So i suspect this might be a software problem (perhaps to do with "throw" ?)

Anybody found a solution to these problems? Do any of you guys run the Z2 with a custom rom? if so, which one? because I'm thinking about installing a custom rom to see if that will help?
Last edited by Lechium; Today at 12:29 PM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Z2 Q&A, Help & Troubleshooting by ThreadRank