FORUMS

Enable Multi-Window Mode on M Developer Preview

What was not mentioned in yeterday’s keynote was Android M’s multi-window … more

I/O Summary: Google Cardboard Virtual Reality

One year ago, Google introduced cardboard. Amazingly enough, that was all it took to fire … more

Android M Preview Images – XDA TV

Android M preview images are available. That and much more news is covered by Jordan when he … more

I/O Summary: How Android M Handles Power And Charging

In the spirit of improving the core Android experience, Google is changing Android … more

Proximity sensor problem after upgrading to kitkat 4.4

Thanks Meter: 0
 
By nourworld, Junior Member on 4th May 2014, 10:16 PM
Post Reply Subscribe to Thread Email Thread
Dear support team,
i had a serious problem in my device galaxy mega 6.3 I9205
after i flashed the CM11 custom rom of android kit kat 4.4.2 on my device
i faced a serious problem, that the screen go black while a phone call is in progress,
and there is no way to light up the screen except after ending the call,
it seems that there is a problem regarding the sensors of the phone,
especially the problem is extended to the flip cover , the screen should react according to the cover is put on it or not,

so please help me, because i couldn't use my phone while a phone call is in progress...

Thank You ..
 
 
11th May 2014, 02:52 AM |#2  
Member
Flag Bangalore
Thanks Meter: 0
 
More
same problem
Quote:
Originally Posted by nourworld

Dear support team,
i had a serious problem in my device galaxy mega 6.3 I9205
after i flashed the CM11 custom rom of android kit kat 4.4.2 on my device
i faced a serious problem, that the screen go black while a phone call is in progress,
and there is no way to light up the screen except after ending the call,
it seems that there is a problem regarding the sensors of the phone,
especially the problem is extended to the flip cover , the screen should react according to the cover is put on it or not,

so please help me, because i couldn't use my phone while a phone call is in progress...

Thank You ..

Hi....
I am also having the same problem....
15th May 2014, 03:10 PM |#3  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by bsvinod

Hi....
I am also having the same problem....

i'm the third no solution?
27th May 2014, 01:13 PM |#4  
Junior Member
Flag Warsaw
Thanks Meter: 0
 
More
And the same problem with my Mega 6.3 after flashing CM11 4.4.2 rom by silesh.nair. Somebody knows what's wrong with our phones???
3rd June 2014, 06:25 PM |#5  
Junior Member
Flag Warsaw
Thanks Meter: 0
 
More
No one helps I've installed program that shows proximity sensor values and it's look like sensor in my mega doesn't works correctly. It's recognizing "near" all the time and don't response for any actions. Maybe sensor is broken. I've tried to change sensor values, but it doesn't help anyway. I have probably lost warranty after flashing CM11 and really don't know what to do now

Sorry for my poor english...
8th June 2014, 08:05 AM |#6  
Irwenzhao's Avatar
Senior Member
Flag Singapore
Thanks Meter: 310
 
More
Quote:
Originally Posted by nourworld

Dear support team,
i had a serious problem in my device galaxy mega 6.3 I9205
after i flashed the CM11 custom rom of android kit kat 4.4.2 on my device
i faced a serious problem, that the screen go black while a phone call is in progress,
and there is no way to light up the screen except after ending the call,
it seems that there is a problem regarding the sensors of the phone,
especially the problem is extended to the flip cover , the screen should react according to the cover is put on it or not,

so please help me, because i couldn't use my phone while a phone call is in progress...

Thank You ..

Quote:
Originally Posted by FILIP S.

No one helps I've installed program that shows proximity sensor values and it's look like sensor in my mega doesn't works correctly. It's recognizing "near" all the time and don't response for any actions. Maybe sensor is broken. I've tried to change sensor values, but it doesn't help anyway. I have probably lost warranty after flashing CM11 and really don't know what to do now

Sorry for my poor english...

Flash a custom ROM/Kernel and see if the sensors are fixed. If they aren't then it might be a bug or hardware failure

N7105 rocking AOSB with AGNi kernel,
Sent from the "China who bans Google"
Click "Thanks" if I was of any help!
11th June 2014, 12:17 AM |#7  
Christogq's Avatar
Senior Member
Houston
Thanks Meter: 90
 
More
Ah hell I'm not the only one having this problem then. I thought I was crazy!
20th June 2014, 04:12 AM |#8  
Christogq's Avatar
Senior Member
Houston
Thanks Meter: 90
 
More
Bump
31st October 2014, 12:02 PM |#9  
Junior Member
Thanks Meter: 0
 
More
i9100 proximity sensor doesn't work
Hi to all!
I have the issue with proximity sensor and didn't manage to find a solution in other similar threads!
The matter is that it is always stay as Released.
In the same time in test screen (*#0*#) there are changing reading for PROXIMITY parameter from 2 up to 240 with no ADC parameter at all. Please look for screenshots. PROXIMITY parameter changes its value when I move my finger in front of the sensor, but as I can understand Android doesn't recognize it because of ADC absence.
Moreover I tried to change proximity sensor for working one (from another phone), but it shows the same as mine (with no ADC readings).
After all I think it is software problem, but I don't know how to solve it. I flashed different firmwares (now it is XWMSE NeatROM v.6.4), but nothing helped.
Please assist! Thanks!
Attached Thumbnails
Click image for larger version

Name:	Proximity issue 1_comments.png
Views:	188
Size:	72.9 KB
ID:	2992672   Click image for larger version

Name:	Proximity issue 2.png
Views:	188
Size:	66.3 KB
ID:	2992673  
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes