Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

GEOHOT and ATT S5 ROOT (Towelroot) and Works on i337 NC1 phone as well!!!

OP RockRatt

28th June 2014, 08:08 PM   |  #141  
Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: Jun 2010
help please
i'm on nc1,safestrap installed ,id install DD FOR NC1,INSTALL MODULES AND SUPERSU UPDATE.AFTER BOOTING SYSTEM MY PHONE BOOT BUT REMAIN FOREVER ON DEADLY VENOM ANIMATION.I DON'T KNOW WHY AND WHAT SHOULD I DO
29th June 2014, 01:42 PM   |  #142  
Member
Thanks Meter: 3
 
41 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by drock212

I get these all the time. But my WiFi is unstable. It's a crappy router on crappy bright house. I don't think it's the phone at all as there about 6 devices on a 1Mb connection. They all come in and out on WiFi

Sent from my SAMSUNG-SGH-I337 using XDA Premium 4 mobile app

Well, it's been at 2 separate wireless networks. It could be coincidence but I'm curious if anyone else has had the issue.
29th June 2014, 03:03 PM   |  #143  
jmd1213's Avatar
Junior Member
Thanks Meter: 1
 
17 posts
Join Date:Joined: Jan 2012
I get same message before root and after using towelroot. My wifi is solid.

Sent from my SAMSUNG-SGH-I337 using XDA Premium 4 mobile app
29th June 2014, 03:18 PM   |  #144  
Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by jmd1213

I get same message before root and after using towelroot. My wifi is solid.

Sent from my SAMSUNG-SGH-I337 using XDA Premium 4 mobile app

[/B]



wifi-menu-advance-auto network switch on,after that stop getting message
The Following User Says Thank You to alex.livia For This Useful Post: [ View ]
3rd August 2014, 07:57 AM   |  #145  
marquinhodsdm's Avatar
Junior Member
Flag Boone
Thanks Meter: 3
 
17 posts
Join Date:Joined: Aug 2012
Donate to Me
More
Quote:
Originally Posted by dtowngs4g

You have to reflash stock rom in Odin or bring to AT&T store and they will reflash for you, which is what I did Friday. [emoji57]

Sent from my GT-I9505G using Tapatalk

---------- Post added at 08:46 PM ---------- Previous post was at 08:42 PM ----------


There's an update to upgrade to 4.4.3

Sent from my GT-I9505G using Tapatalk

There is, but it hasn't hit AT&T or any of the U.S. carriers for that matter last time I checked. We should still be good!
4th August 2014, 07:07 AM   |  #146  
Junior Member
Thanks Meter: 3
 
19 posts
Join Date:Joined: Jun 2014
More
Thanks. I am rooted with nc1. AT&T SGH-I337
31st October 2014, 03:40 PM   |  #147  
Senior Member
Thanks Meter: 33
 
193 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by tsmith154

I also have at&t gs4 sgh-i33u nc1 4.4.2 and rooted with towel and my wifi has not changed. everything Is running fine. I have also uninstalled the Bloatware I don't like. I use this phone all the time and so far my battery has not gone below 40%.

But I do miss the speed I had when I had custom roms on my gs3 and my gs4 before the usb jack went bad. When I replaced my, well NC1.

I miss the old CWM flashing days.

Hehe no kidding i just found out that I can root w my note 8 2012 tablet w cf autoroot & android roolkit and i got cm11 damn it feels so good! I wish we could do that here...

Sent from my SAMSUNG-SM-G900A using XDA Free mobile app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes