FORUMS

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

GEOHOT and ATT S5 ROOT (Towelroot) and Works on i337 NC1 phone as well!!!

4,041 posts
Thanks Meter: 3,713
 
By RockRatt, Recognized Contributor on 15th June 2014, 07:29 AM
Post Reply Subscribe to Thread Email Thread
28th June 2014, 07:08 PM |#141  
Junior Member
Thanks Meter: 1
 
More
help please
i'm on nc1,safestrap installed ,id install DD FOR NC1,INSTALL MODULES AND SUPERSU UPDATE.AFTER BOOTING SYSTEM MY PHONE BOOT BUT REMAIN FOREVER ON DEADLY VENOM ANIMATION.I DON'T KNOW WHY AND WHAT SHOULD I DO
 
 
29th June 2014, 12:42 PM |#142  
Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by drock212

I get these all the time. But my WiFi is unstable. It's a crappy router on crappy bright house. I don't think it's the phone at all as there about 6 devices on a 1Mb connection. They all come in and out on WiFi

Sent from my SAMSUNG-SGH-I337 using XDA Premium 4 mobile app

Well, it's been at 2 separate wireless networks. It could be coincidence but I'm curious if anyone else has had the issue.
29th June 2014, 02:03 PM |#143  
jmd1213's Avatar
Junior Member
Thanks Meter: 1
 
More
I get same message before root and after using towelroot. My wifi is solid.

Sent from my SAMSUNG-SGH-I337 using XDA Premium 4 mobile app
29th June 2014, 02:18 PM |#144  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by jmd1213

I get same message before root and after using towelroot. My wifi is solid.

Sent from my SAMSUNG-SGH-I337 using XDA Premium 4 mobile app

[/B]



wifi-menu-advance-auto network switch on,after that stop getting message
The Following User Says Thank You to alex.livia For This Useful Post: [ View ]
3rd August 2014, 06:57 AM |#145  
marquinhodsdm's Avatar
Junior Member
Flag Boone
Thanks Meter: 3
 
Donate to Me
More
Quote:
Originally Posted by dtowngs4g

You have to reflash stock rom in Odin or bring to AT&T store and they will reflash for you, which is what I did Friday. [emoji57]

Sent from my GT-I9505G using Tapatalk

---------- Post added at 08:46 PM ---------- Previous post was at 08:42 PM ----------


There's an update to upgrade to 4.4.3

Sent from my GT-I9505G using Tapatalk

There is, but it hasn't hit AT&T or any of the U.S. carriers for that matter last time I checked. We should still be good!
4th August 2014, 06:07 AM |#146  
Member
Portland
Thanks Meter: 3
 
More
Thanks. I am rooted with nc1. AT&T SGH-I337
31st October 2014, 02:40 PM |#147  
Senior Member
Thanks Meter: 44
 
More
Quote:
Originally Posted by tsmith154

I also have at&t gs4 sgh-i33u nc1 4.4.2 and rooted with towel and my wifi has not changed. everything Is running fine. I have also uninstalled the Bloatware I don't like. I use this phone all the time and so far my battery has not gone below 40%.

But I do miss the speed I had when I had custom roms on my gs3 and my gs4 before the usb jack went bad. When I replaced my, well NC1.

I miss the old CWM flashing days.

Hehe no kidding i just found out that I can root w my note 8 2012 tablet w cf autoroot & android roolkit and i got cm11 damn it feels so good! I wish we could do that here...

Sent from my SAMSUNG-SM-G900A using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes