Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][4.4.x][OFFICIAL & NIGHTLIES][MOTO_MSM8960] MoKee OpenSource Project

OP Ryuinferno

22nd October 2014, 07:06 PM   |  #41  
RonDelonge182's Avatar
Member
Thanks Meter: 21
 
64 posts
Join Date:Joined: Apr 2013
Quote:
Originally Posted by m_torresagasti

are you in jbbl or kkbl? i'm using this rom since May.. i'm in jbbl.. can anyone tell me which is the last build for jbbl?

i'm on KKBL.
you can always look new builds for motomsm8960 for JBBL in the official website, which is:
http://download.mokeedev.com/?device=moto_msm8960_jbbl
The Following User Says Thank You to RonDelonge182 For This Useful Post: [ View ]
23rd October 2014, 12:18 AM   |  #42  
m_torresagasti's Avatar
Junior Member
Thanks Meter: 8
 
14 posts
Join Date:Joined: Apr 2012
Thanks! I downloaded the last one.. 20/10/2014..

Sent from my RAZR HD using xda app-developers app
25th October 2014, 12:18 AM   |  #43  
Senior Member
Thanks Meter: 10
 
132 posts
Join Date:Joined: Oct 2009
More
good rom on xt925 KitKatBL

I just can't use GPS, no fix at all, lastest RELEASE or NIGHTLIES tested...


no gps at all
25th October 2014, 03:46 AM   |  #44  
JoseBerga's Avatar
Senior Member
Flag Formosa - Argentina
Thanks Meter: 75
 
173 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Quote:
Originally Posted by omlet

good rom on xt925 KitKatBL

I just can't use GPS, no fix at all, lastest RELEASE or NIGHTLIES tested...


no gps at all

Read this: http://forum.xda-developers.com/show...php?p=54608635

Enviado desde mi RAZR HD mediante Tapatalk
25th October 2014, 01:24 PM   |  #45  
Senior Member
Thanks Meter: 10
 
132 posts
Join Date:Joined: Oct 2009
More
thanks a lot! I'll try to restore to stock...
25th October 2014, 05:39 PM   |  #46  
RonDelonge182's Avatar
Member
Thanks Meter: 21
 
64 posts
Join Date:Joined: Apr 2013
@Ryuinferno need your help.
my phone is now running the stable for kkbl from day 13, and i want to flash the last stable of day 20
but when i set it to flash on recovery, it fails, with this message:
"Can't install this package on top of incompatible data."
what am i doing wrong?
i really don't want to wipe data of my phone...
ps i use TWRP recovery
Last edited by RonDelonge182; 25th October 2014 at 05:53 PM.
29th October 2014, 03:43 AM   |  #47  
RonDelonge182's Avatar
Member
Thanks Meter: 21
 
64 posts
Join Date:Joined: Apr 2013
nothing?
gah, i really wanted to update my rom :/
30th October 2014, 02:28 AM   |  #48  
Senior Member
Thanks Meter: 10
 
132 posts
Join Date:Joined: Oct 2009
More
Quote:
Originally Posted by RonDelonge182

nothing?
gah, i really wanted to update my rom :/

no sorry
30th October 2014, 03:02 AM   |  #49  
RonDelonge182's Avatar
Member
Thanks Meter: 21
 
64 posts
Join Date:Joined: Apr 2013
Quote:
Originally Posted by omlet

no sorry

meh, i ended up doing a backup of all my apps with TB and wiping data and then flashing the newest released of day 26 and then restoring it, only having to configure the system, its fine
2nd November 2014, 12:21 AM   |  #50  
m_torresagasti's Avatar
Junior Member
Thanks Meter: 8
 
14 posts
Join Date:Joined: Apr 2012
Hi people. I have a problem.. Sometimes mi device doesn't wake up when it's locked.. And i have to restart it with power + vol up..

I'm on the last jbbl build..20141031

Sent from my RAZR HD using xda app-developers app

Post Reply Subscribe to Thread

Tags
4.4.x, nightlies, rom, xt92x
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes