Google Glass-like Clip-On For Regular Glasses Developed by Sony

For the price of $2,000, a pair of glasses that can run apps, take pictures, … more

Micromax Takes OnePlus to Court! Android Wear Receives Lollipop – XDA TV

Android 5.0 Lollipop is available officially for the Moto 360! … more

Google Invites Selected Devs to Buy Project Tango Development Kit

Just about a month ago, the curious Project Tango development kit was … more

YU Yureka: Indian Handset with CyanogenMod

Thesoap opera involving Cyanogen Inc., OnePlus, and Micromax is one of the most talked about … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Stock 4.4.2 V50020b WiFi problem

OP bloommax

15th April 2014, 07:41 AM   |  #1  
OP Member
Thanks Meter: 5
 
37 posts
Join Date:Joined: Dec 2012
WiFi refuses to connect occasionally after waking up. Need to toggle the airplane mode to restore the connection. Sometimes the WiFi on/off switch will also stuck. You cannot toggle it until a reboot. Can anybody else replicate the problem?

Sent from my LG-V500 using Tapatalk
16th April 2014, 03:11 PM   |  #2  
OP Member
Thanks Meter: 5
 
37 posts
Join Date:Joined: Dec 2012
After disabling the "Scanning always available" option, the problem hasn't appeared for a day. I checked the advanced WiFi settings of 4.2.2 and couldn't find the same option. It's likely that Google introduced the bug in KitKat because I heard lots of similar complaints from Nexus users.

Sent from my LG-V500 using Tapatalk
17th April 2014, 01:47 AM   |  #3  
muiriddin's Avatar
Senior Member
Flag Mid-Atlantic
Thanks Meter: 104
 
332 posts
Join Date:Joined: Feb 2013
More
That may explain why I have not seen this since I always change that setting...

Sent from my LG-V500 using XDA Premium HD app
17th April 2014, 01:56 AM   |  #4  
Member
Thanks Meter: 4
 
52 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by bloommax

After disabling the "Scanning always available" option, the problem hasn't appeared for a day. I checked the advanced WiFi settings of 4.2.2 and couldn't find the same option. It's likely that Google introduced the bug in KitKat because I heard lots of similar complaints from Nexus users.

Sent from my LG-V500 using Tapatalk

Sorry, but where is the scanning always available option? I too am having the same problem and so far only fix i found was turning wifi off when not using tablet then turning back on and i never have to reboot, but if i leave it on always have to reboot to get wifi back
17th April 2014, 02:04 AM   |  #5  
OP Member
Thanks Meter: 5
 
37 posts
Join Date:Joined: Dec 2012
Quote:
Originally Posted by jionny

Sorry, but where is the scanning always available option? I too am having the same problem and so far only fix i found was turning wifi off when not using tablet then turning back on and i never have to reboot, but if i leave it on always have to reboot to get wifi back

Settings->Wi-Fi, then press the menu soft button; in the pop-up menu, select "Advanced Wi-Fi".

Sent from my LG-V500 using Tapatalk
The Following User Says Thank You to bloommax For This Useful Post: [ View ]
17th April 2014, 02:07 AM   |  #6  
Member
Thanks Meter: 4
 
52 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by bloommax

Settings->Wi-Fi, then press the menu soft button; in the pop-up menu, select "Advanced Wi-Fi".

Sent from my LG-V500 using Tapatalk

My wifi scanning option was diabled but i have the same problem and now I just turn my wifi off manually until i use and it never sticks or needs to reboot to get wifi
13th June 2014, 12:41 PM   |  #7  
Junior Member
Flag Belluno
Thanks Meter: 0
 
4 posts
Join Date:Joined: Sep 2007
More
I have the same issue since I updated to KitKat...

no fix found yet
29th October 2014, 03:37 PM   |  #8  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Oct 2014
More
I'm having a similar problem with my WiFi too. I am on Android 4.4.2 Ver. V50020d and the device is refusing to connect to my WiFi, I have tried a full reboot, WiFi on/off and a factory reset. The factory reset worked for a few days and now it has stopped working again. I get the Error Message 'Failed to Connect to Network' when I try to connect to the WiFi manually. Has anyone got a fix for it yet?
Also I have contacted LG Support and after trying the 'usual' troubleshooting stuff, they suggested my device should go in for repairs.
30th October 2014, 01:01 PM   |  #9  
Bodisson's Avatar
Senior Member
Flag Zagreb, Croatia
Thanks Meter: 36
 
945 posts
Join Date:Joined: Jan 2008
More
Hmmm.... my WiFi connects reliably...
2nd November 2014, 02:25 PM   |  #10  
muiriddin's Avatar
Senior Member
Flag Mid-Atlantic
Thanks Meter: 104
 
332 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by Red Dragons23

I'm having a similar problem with my WiFi too. I am on Android 4.4.2 Ver. V50020d and the device is refusing to connect to my WiFi, I have tried a full reboot, WiFi on/off and a factory reset. The factory reset worked for a few days and now it has stopped working again. I get the Error Message 'Failed to Connect to Network' when I try to connect to the WiFi manually. Has anyone got a fix for it yet?
Also I have contacted LG Support and after trying the 'usual' troubleshooting stuff, they suggested my device should go in for repairs.

I do not have this problem on 4.4.2 stock.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes