FORUMS

Analysis & Opinion

Top Forum Discussions

Stock 4.4.2 V50020b WiFi problem

37 posts
Thanks Meter: 5
 
By bloommax, Member on 15th April 2014, 06:41 AM
Post Reply Subscribe to Thread Email Thread
WiFi refuses to connect occasionally after waking up. Need to toggle the airplane mode to restore the connection. Sometimes the WiFi on/off switch will also stuck. You cannot toggle it until a reboot. Can anybody else replicate the problem?

Sent from my LG-V500 using Tapatalk
 
 
16th April 2014, 02:11 PM |#2  
OP Member
Thanks Meter: 5
 
More
After disabling the "Scanning always available" option, the problem hasn't appeared for a day. I checked the advanced WiFi settings of 4.2.2 and couldn't find the same option. It's likely that Google introduced the bug in KitKat because I heard lots of similar complaints from Nexus users.

Sent from my LG-V500 using Tapatalk
17th April 2014, 12:47 AM |#3  
muiriddin's Avatar
Senior Member
Flag Mid-Atlantic
Thanks Meter: 146
 
More
That may explain why I have not seen this since I always change that setting...

Sent from my LG-V500 using XDA Premium HD app
17th April 2014, 12:56 AM |#4  
Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by bloommax

After disabling the "Scanning always available" option, the problem hasn't appeared for a day. I checked the advanced WiFi settings of 4.2.2 and couldn't find the same option. It's likely that Google introduced the bug in KitKat because I heard lots of similar complaints from Nexus users.

Sent from my LG-V500 using Tapatalk

Sorry, but where is the scanning always available option? I too am having the same problem and so far only fix i found was turning wifi off when not using tablet then turning back on and i never have to reboot, but if i leave it on always have to reboot to get wifi back
17th April 2014, 01:04 AM |#5  
OP Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by jionny

Sorry, but where is the scanning always available option? I too am having the same problem and so far only fix i found was turning wifi off when not using tablet then turning back on and i never have to reboot, but if i leave it on always have to reboot to get wifi back

Settings->Wi-Fi, then press the menu soft button; in the pop-up menu, select "Advanced Wi-Fi".

Sent from my LG-V500 using Tapatalk
The Following User Says Thank You to bloommax For This Useful Post: [ View ]
17th April 2014, 01:07 AM |#6  
Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by bloommax

Settings->Wi-Fi, then press the menu soft button; in the pop-up menu, select "Advanced Wi-Fi".

Sent from my LG-V500 using Tapatalk

My wifi scanning option was diabled but i have the same problem and now I just turn my wifi off manually until i use and it never sticks or needs to reboot to get wifi
13th June 2014, 11:41 AM |#7  
Junior Member
Flag Belluno
Thanks Meter: 0
 
More
I have the same issue since I updated to KitKat...

no fix found yet
29th October 2014, 02:37 PM |#8  
Junior Member
Thanks Meter: 0
 
More
I'm having a similar problem with my WiFi too. I am on Android 4.4.2 Ver. V50020d and the device is refusing to connect to my WiFi, I have tried a full reboot, WiFi on/off and a factory reset. The factory reset worked for a few days and now it has stopped working again. I get the Error Message 'Failed to Connect to Network' when I try to connect to the WiFi manually. Has anyone got a fix for it yet?
Also I have contacted LG Support and after trying the 'usual' troubleshooting stuff, they suggested my device should go in for repairs.
30th October 2014, 12:01 PM |#9  
Bodisson's Avatar
Senior Member
Flag Zagreb, Croatia
Thanks Meter: 39
 
More
Hmmm.... my WiFi connects reliably...
2nd November 2014, 01:25 PM |#10  
muiriddin's Avatar
Senior Member
Flag Mid-Atlantic
Thanks Meter: 146
 
More
Quote:
Originally Posted by Red Dragons23

I'm having a similar problem with my WiFi too. I am on Android 4.4.2 Ver. V50020d and the device is refusing to connect to my WiFi, I have tried a full reboot, WiFi on/off and a factory reset. The factory reset worked for a few days and now it has stopped working again. I get the Error Message 'Failed to Connect to Network' when I try to connect to the WiFi manually. Has anyone got a fix for it yet?
Also I have contacted LG Support and after trying the 'usual' troubleshooting stuff, they suggested my device should go in for repairs.

I do not have this problem on 4.4.2 stock.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes