FORUMS

T-Mobile Galaxy S6 Battery Woes

I’ve been using a T-Mobile Galaxy S6 since the device launched with T-mobile’s … more

Earthquake Early Warning in Your Pocket

Probably all of us reading this have a smartphone in our pocket. For many of us, the … more

Sony: The OEM You Want To Save

In our recent Discuss article, we asked you readers on which OEM you would like to help. While the … more

How to Lock and Protect Your Apps – XDA Xposed Tuesday

The smartphone revolution has passed. Everybody has mobile apps. Some of … more

Galaxy note3 menu & back key problem

9 posts
Thanks Meter: 0
 
By mlikotaxda1989, Junior Member on 10th February 2014, 04:18 PM
Post Reply Subscribe to Thread Email Thread
Hi guys
I have a problem with my galaxy note3 n900t. My menu and back key is not working when i touch them with my fingers but they work whit the s pen! Anyone with the same problem or a solution?
Thx
 
 
11th February 2014, 06:30 AM |#2  
nimixes's Avatar
Senior Member
Flag Riverside california
Thanks Meter: 27
 
More
Someone else mentioned something similar, however insufficient information makes it hard to help much. I had an issue with original note and it was the rom. Tried other roms? Are you rooted? Stock? Custom rom?

Sent from my SM-N9005 using xda premium
11th February 2014, 07:08 AM |#3  
OP Junior Member
Flag zadar
Thanks Meter: 0
 
Donate to Me
More
Quote:
Originally Posted by nimixes

Someone else mentioned something similar, however insufficient information makes it hard to help much. I had an issue with original note and it was the rom. Tried other roms? Are you rooted? Stock? Custom rom?

Sent from my SM-N9005 using xda premium

The problem started on the stock rom. The key would not light up and they would not respond on my fingers just my s pen... this was the first phone that i liked on a stock rom haha... but i rooted it in hoppe that it would solve the problem.... i installed the wicked v5 rom... but still nothing... i called the service and they never heared about a problem like that... haha... but they sad that i had to repair the hole thing (digitizer,display...) not just the buttons... so not a cheap thing to do... so thats about everything....
8th May 2014, 03:59 AM |#4  
Senior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by mlikotaxda1989

The problem started on the stock rom. The key would not light up and they would not respond on my fingers just my s pen... this was the first phone that i liked on a stock rom haha... but i rooted it in hoppe that it would solve the problem.... i installed the wicked v5 rom... but still nothing... i called the service and they never heared about a problem like that... haha... but they sad that i had to repair the hole thing (digitizer,display...) not just the buttons... so not a cheap thing to do... so thats about everything....

This just happened with my note 3. Not sure if it was after I rooted or it just happened randomly.
8th May 2014, 04:08 AM |#5  
nimixes's Avatar
Senior Member
Flag Riverside california
Thanks Meter: 27
 
More
Quote:
Originally Posted by mlikotaxda1989

The problem started on the stock rom. The key would not light up and they would not respond on my fingers just my s pen... this was the first phone that i liked on a stock rom haha... but i rooted it in hoppe that it would solve the problem.... i installed the wicked v5 rom... but still nothing... i called the service and they never heared about a problem like that... haha... but they sad that i had to repair the hole thing (digitizer,display...) not just the buttons... so not a cheap thing to do... so thats about everything....

Try another clean install of stock. I would suggest putting it to stock and if the issue persists going through samsunh warranty. If the issue was ocurring on stock it is most likely defective. Goodluck

Sent from my SAMSUNG-SM-N900A using XDA Premium 4 mobile app
8th May 2014, 04:31 AM |#6  
Senior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by nimixes

Try another clean install of stock. I would suggest putting it to stock and if the issue persists going through samsunh warranty. If the issue was ocurring on stock it is most likely defective. Goodluck

Sent from my SAMSUNG-SM-N900A using XDA Premium 4 mobile app

Mine is a t-mobile..I think it was fine until I rooted it..but I am not sure as I only just got the phone, so maybe it stopped working before I rooted. I have tried reflashing the stock firmware...no improvement. The only thing I havne't tired is updating it to 4.4.2
3rd November 2014, 02:48 PM |#7  
Arkymedes's Avatar
Senior Member
Flag France
Thanks Meter: 29
 
More
Does anyone has an idea about this problem? This just started today and it's bugging me to no end!

Cheers!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes