Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Q Phone does not boot

OP caiga

22nd March 2014, 12:58 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Dec 2010
HI@all
i installed cwm recovery 6.0.3.0 and i also installed cm-9

but it show while booting only th LG Logo. whats wrong with the phone?

any ideas to get a rom working?
and usb mount in recovery is also not working.

is there a possability to get everything working again?
Last edited by caiga; 22nd March 2014 at 01:04 PM.
13th April 2014, 10:13 AM   |  #2  
theprakhar's Avatar
Senior Member
Flag Lucknow
Thanks Meter: 154
 
109 posts
Join Date:Joined: Nov 2012
More
Can you please mention the link of the rom which flashed...
PS.Before installing the rom did you format/wipe " /system "
3rd November 2014, 05:33 PM   |  #3  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Oct 2014
Same problem here
Quote:
Originally Posted by theprakhar

Can you please mention the link of the rom which flashed...
PS.Before installing the rom did you format/wipe " /system "

I flashed this ROM MiniCM10-4.0.2-20121207-UNOFFICIAL-ALPHA2-p350
and yes i wiped sytem cache

I followed the instruction from this website
ninjaromeo.com
update-lg-optimus-me-p350-jelly-bean-cm10
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes