FORUMS

Two New Moto X and New Moto G Announced, Details Inside

Today’s Moto event just ended and now we have a clear look at all of … more

How Strong Is Your Connection? – XDA Xposed Tuesday

Everyone is always talking about their bars. How many bars of WiFi do they … more

OnePlus 2 Announced: Specs, Price and Details

The OnePlus 2 has just had its Virtual Reality Launch event, and at the XDA Office we all … more

A Helpful Guide to Music Streaming Services

With the launch of Apple Music, music streaming services have recently gained a lot of … more

Galaxy S4 : Weird issue with magnetic sensor when mobile data is on

351 posts
Thanks Meter: 156
 
By Th3DON, Senior Member on 17th May 2014, 06:20 AM
Post Reply Subscribe to Thread Email Thread
9th October 2014, 06:23 AM |#21  
Gboss01's Avatar
Senior Member
Flag Durban
Thanks Meter: 267
 
More
The CM based ROMS fix it because they don't have any s-view code or apps waiting for the magnetic sensor to be activated.
I game alot on my phone, lots of RR3 and Dead Trigger 2, and the s-view clocks flashing used to irritate me as every time it happened my game would pause.
CM based ROM's are really to my taste as my phone gets very hot when gaming and the call quality is a real issue.
Set my phone to WCDMA only and no more interruptions. I can only guess that the EDGE is causing some kind of brief small magnetic resonance and the sensor picks that up and the sview clocks flash.
All I know is it works.
 
 
6th November 2014, 10:47 PM |#22  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Gboss01

The CM based ROMS fix it because they don't have any s-view code or apps waiting for the magnetic sensor to be activated.
I game alot on my phone, lots of RR3 and Dead Trigger 2, and the s-view clocks flashing used to irritate me as every time it happened my game would pause.
CM based ROM's are really to my taste as my phone gets very hot when gaming and the call quality is a real issue.
Set my phone to WCDMA only and no more interruptions. I can only guess that the EDGE is causing some kind of brief small magnetic resonance and the sensor picks that up and the sview clocks flash.
All I know is it works.

install this rom. resolved myn pro

cm-11-20140804-SNAPSHOT-M9-jflte
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes