Android One Expanding to Bangladesh, Nepal, and Sri Lanka

At Google I/O 2013, Google proudly announced that the Android operating system was … more

Android 5.0.2 Fixes 2012 Nexus 7! Sony’s Making a Google Glass Competitor? – XDA TV

Android 5.0.2 Lollipop is available for the … more

Early Lollipop Ports for Micromax A116 and A117

It feels like it was only yesterday when Google announced the mysterious Android L.After … more

Now Gesture Tweaks Replaces Google Now with Custom Action

On most modern Android devices with software navigation keys, swiping up from the … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Galaxy S4 : Weird issue with magnetic sensor when mobile data is on

OP Th3DON

9th October 2014, 07:23 AM   |  #21  
Gboss01's Avatar
Senior Member
Flag Durban
Thanks Meter: 165
 
472 posts
Join Date:Joined: Mar 2013
More
The CM based ROMS fix it because they don't have any s-view code or apps waiting for the magnetic sensor to be activated.
I game alot on my phone, lots of RR3 and Dead Trigger 2, and the s-view clocks flashing used to irritate me as every time it happened my game would pause.
CM based ROM's are really to my taste as my phone gets very hot when gaming and the call quality is a real issue.
Set my phone to WCDMA only and no more interruptions. I can only guess that the EDGE is causing some kind of brief small magnetic resonance and the sensor picks that up and the sview clocks flash.
All I know is it works.
6th November 2014, 11:47 PM   |  #22  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by Gboss01

The CM based ROMS fix it because they don't have any s-view code or apps waiting for the magnetic sensor to be activated.
I game alot on my phone, lots of RR3 and Dead Trigger 2, and the s-view clocks flashing used to irritate me as every time it happened my game would pause.
CM based ROM's are really to my taste as my phone gets very hot when gaming and the call quality is a real issue.
Set my phone to WCDMA only and no more interruptions. I can only guess that the EDGE is causing some kind of brief small magnetic resonance and the sensor picks that up and the sview clocks flash.
All I know is it works.

install this rom. resolved myn pro

cm-11-20140804-SNAPSHOT-M9-jflte
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes