HTC M9 S-OFF In Less Than 24 Hours – No ETA On Release

HTC devices are no stranger to XDA’s Senior Recognized Developers … more

April Fools Round Up: The Year of Nostalgia

April Fools Day is once again upon us and as usual, tech companies everywhere have not … more

Android 5.1 OTA for Nexus Round-Up

The beginning of April is dominated by April Fools. There are jokes and pranks everywhere, which are … more

Official Lollipop for LG G2 Captured

LG is rolling out the Lollipop update for the LG G2. KDZ images for both 16 GB and 32 GB variants … more
Post Reply Subscribe to Thread Email Thread

[Q] Asphalt 8 not working on kitkat roms

25th January 2014, 04:39 PM |#1  
Fiso's Avatar
OP Senior Member
Thanks Meter: 154
 
229 posts
Join Date:Joined: Dec 2013
hi when i try to start a race on asphalt 8 on slimbean or beanstalk it keeps crashing. im not sure if im the only one having this problem as i wasnt able to find a solution online but if you have a solution for this problem i would greatly appreciate it if you can share it
25th January 2014, 06:14 PM |#2  
gallardo5's Avatar
Senior Member
Flag Glasgow
Thanks Meter: 264
 
1,019 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by RealiableCandy4

hi when i try to start a race on asphalt 8 on slimbean or beanstalk it keeps crashing. im not sure if im the only one having this problem as i wasnt able to find a solution online but if you have a solution for this problem i would greatly appreciate it if you can share it

I've got the same problem, but only in multiplayer. Single player/career works fine

Sent from my Xperia Z1 using XDA Premium 4 mobile app
25th January 2014, 08:13 PM |#3  
Senior Member
Thanks Meter: 100
 
547 posts
Join Date:Joined: Jul 2013
ohhhhh, thats a shame, i was just thinking of trying one of them, but 60% of my battery goes to asphalt 8 daily :P and without the multiplayer getting cash is very slow in single player...

that X2 gains helps a hell lot!
26th January 2014, 03:27 PM |#4  
Fiso's Avatar
OP Senior Member
Thanks Meter: 154
 
229 posts
Join Date:Joined: Dec 2013
just found out if you turn the graphics to medium its works perfect. hope Gameloft releases an update to fix this so we can use the adreno 330 at its best since previous versions work with high graphics no problem i even tried the mod version.
Last edited by Fiso; 26th January 2014 at 03:29 PM.
26th January 2014, 10:59 PM |#5  
Senior Member
Thanks Meter: 100
 
547 posts
Join Date:Joined: Jul 2013
Quote:
Originally Posted by RealiableCandy4

just found out if you turn the graphics to medium its works perfect. hope Gameloft releases an update to fix this so we can use the adreno 330 at its best since previous versions work with high graphics no problem i even tried the mod version.

hmmmm, you should head over to the development section, someone posted updated adreno 330 drivers for kitkat, it might help?
8th November 2014, 06:49 PM |#6  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Nov 2014
Wink sony xperia z1 asphalt 8 problem solve
It jus that go to setting=>developers option=>turn it off
And problem solve..
Post Reply Subscribe to Thread

Tags
asphalt 8, crash, kitkat, racing, start
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes