Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Processing of loader.sin finished with errors

OP mrbambocha

3rd November 2014, 01:06 PM   |  #11  
devil.tiger's Avatar
Member
Flag Mumbai
Thanks Meter: 1
 
93 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by xanubhavx

Look bro, I am damn sure your BL in now unlock, its showing 'Bootloader status: ROOTED'
Don't confuse everything with that recovery, you need to go ahead, step by steps :/
Have you tried flashing any custom kernel yet? if not! flash any of the custom kernel for Unlocked BL available on forum. I personally suggest FeraKernel v20.


Hit THANKS, If I helped a bit

Sent from my highly customised DROID using XDA-Server!

I am using Sony Xperia S and I am getting the same error now and since i format my pc updated and install all the drivers still it is the same here i have mentioned everything about my problem along with error (screenshot) in the given link below.

http://forum.xda-developers.com/xper...s-ub-t2924320/
8th November 2014, 08:43 PM   |  #12  
xanubhavx's Avatar
Member
Flag Mathura
Thanks Meter: 16
 
73 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by devil.tiger

I am using Sony Xperia S and I am getting the same error now and since i format my pc updated and install all the drivers still it is the same here i have mentioned everything about my problem along with error (screenshot) in the given link below.

http://forum.xda-developers.com/xper...s-ub-t2924320/

Bro, I really can't help you as now I don't have any SE or Sony device from a long time. But its seems you are having drivers problem. For that I suggest you to roll back to Windows 7, as of now Windows 8 have lots of compatibility issues with different USB devices.
CHERRY NOTE: Start everything from zero, if you are following any guide on here. My personal experience, I never failed flashing any kernel on my last two Sony devices.
GOOD LUCK FLASHING :thumbup:

Sent from my MI 3W using XDA Free mobile app
9th November 2014, 12:50 PM   |  #13  
devil.tiger's Avatar
Member
Flag Mumbai
Thanks Meter: 1
 
93 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by xanubhavx

Bro, I really can't help you as now I don't have any SE or Sony device from a long time. But its seems you are having drivers problem. For that I suggest you to roll back to Windows 7, as of now Windows 8 have lots of compatibility issues with different USB devices.
CHERRY NOTE: Start everything from zero, if you are following any guide on here. My personal experience, I never failed flashing any kernel on my last two Sony devices.
GOOD LUCK FLASHING :thumbup:

Sent from my MI 3W using XDA Free mobile app

Thanks Bro I was thinking for the same to bounce back on W7.
9th November 2014, 12:53 PM   |  #14  
xanubhavx's Avatar
Member
Flag Mathura
Thanks Meter: 16
 
73 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by devil.tiger

Thanks Bro I was thinking for the same to bounce back on W7.

Better choice. Hope all goes well.

Sent from my MI 3W using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes