Sony Updates AOSP Sources to Android 5.0.1

Just a few days ago, Sony did an utterly fantastic job by pushing out numerous device trees for … more

Stop Your Screen From Turning Off with KeepItOn

We all know the feeling of reading a news article orrather longdocument, when our screen … more

The XDA LG QPair Developer Challenge Voting Has Begun!

It seems like it was just yesterday that weannounced that we had paired up with LGto … more

Major Update for the Sony Smartwatch 2 Brings DND and More

With the wearables landscape now dominated by Android Wear and Pebble, its … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Unfortunately, Themes provider has stopped.

OP robert95

30th June 2014, 03:26 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jun 2014
hello, i just updated my galaxy s3 mini to the latest CM release (20140629) and when my phone finished booting i started getting this error (Unfortunatelly, Themes provider has stopped.), i tried wiping cache and dalvik cache but it didnt work, could anyone help me out to fix this issue? Thanks in advance!
30th June 2014, 09:54 AM   |  #2  
GXGOW's Avatar
Senior Member
Flag /storage/sdcard1/Europe/Belgium/East-Flanders/Hamme
Thanks Meter: 185
 
637 posts
Join Date:Joined: Apr 2012
More
Are you able to do anything on the device or does the error keep coming back every second?

Sent from Tapatalk on my GT-I8190 running Novafusion's Carbon 4.4.4
30th June 2014, 08:33 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by GXGOW

Are you able to do anything on the device or does the error keep coming back every second?

Yes, the error kept coming back every second, now i tried wiping system, data, cache and dalvik cache, flashed the rom and the gapps again and the device is working correctly now, thanks for the help
1st July 2014, 11:24 AM   |  #4  
GXGOW's Avatar
Senior Member
Flag /storage/sdcard1/Europe/Belgium/East-Flanders/Hamme
Thanks Meter: 185
 
637 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by robert95

Yes, the error kept coming back every second, now i tried wiping system, data, cache and dalvik cache, flashed the rom and the gapps again and the device is working correctly now, thanks for the help

No problem. I also had the same problem a few times, but with SystemUI. It's really annoying to restore from scratch again.
5th August 2014, 08:06 PM   |  #5  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2014
helps
My case is similar, but i dont solve the problem, i try all wipes any roms and the error continue.
Please help me solve this.
thanks
7th August 2014, 04:52 PM   |  #6  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by sfca

My case is similar, but i dont solve the problem, i try all wipes any roms and the error continue.
Please help me solve this.
thanks

Hello, T mobile GS4 owner here.
I just signed up because I'm having the same problem. I've been happily running Liquidsmooth for many months now, and my current version is from 6/21/14. I haven't had any problems flashing until now.

I've tried flashing the last 2 builds and keep getting the message "unfortunately themes provider has stopped".

It appears as soon as the phone boots up after flashing. It's right in the middle of the screen and won't allow me to do anything. Every time I click on OK, it comes back immediately. I have searched high and low for a way to fix this. So far I've tried reloading, rebooting, re-downloading starting again from scratch. I always clear the data and cache and do a factory reset. I have attempted flashing at least half a dozen times and always get the same annoying message.

Any help would be very much appreciated.

BTW, I'm also flashing the latest full version of GAPPS at the same time.
Last edited by howudoinbuddy; 7th August 2014 at 05:01 PM.
9th August 2014, 08:47 PM   |  #7  
Junior Member
Flag Kochi
Thanks Meter: 2
 
17 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by robert95

hello, i just updated my galaxy s3 mini to the latest CM release (20140629) and when my phone finished booting i started getting this error (Unfortunatelly, Themes provider has stopped.), i tried wiping cache and dalvik cache but it didnt work, could anyone help me out to fix this issue? Thanks in advance!

Do complete wipe and install latest nightly or milestone release of cm 11 from novafusion.pl ..it should work fine!!
Last edited by 91Y0 90LLY; 9th August 2014 at 08:53 PM.
18th August 2014, 02:48 PM   |  #8  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2014
i try other roms and the problem continue..
in s3 mini its possible 4.4.4?
3rd October 2014, 05:08 PM   |  #9  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Oct 2014
Themes Provider
Hi Guys!

I have the same problem of everyone...Anyone have a solution about this???

Best Regards,

Hugo
10th November 2014, 03:29 AM   |  #10  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Nov 2014
My Solution
Quote:
Originally Posted by robert95

Yes, the error kept coming back every second, now i tried wiping system, data, cache and dalvik cache, flashed the rom and the gapps again and the device is working correctly now, thanks for the help

I selected ext4 file system and this problem went away. No more theme stopped working error.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes