Don’t Fear Flashing with I Don’t Want You!

The XDA message boards are full of various modifications, with many of these helping … more

Quo Vadis, Open {Source, Standards, World}? w/ Jan Wildeboer – XDA:DevCon 2014

Open Source was a big topic at this years XDA:DevCon … more

Android 5.0 Leaked for the Samsung Galaxy Note 3

Android Lollipop is still making its way to many new devices. Firmware updates have been … more

Learn to Sync Files Between Android And PC with Unison

Dropbox and similar cloud services are great if youre planning to keep your files … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

How to turn off Caller ID readout

OP vat829

29th April 2014, 04:43 AM   |  #11  
OP Senior Member
Thanks Meter: 11
 
149 posts
Join Date:Joined: Jul 2010
Thanks everyone for the help
Last edited by vat829; 29th April 2014 at 04:44 AM. Reason: double post
4th June 2014, 02:14 PM   |  #12  
Junior Member
Flag Oshkosh, WI
Thanks Meter: 0
 
24 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by vat829

I got the phone to stop reading out loud my incoming calls but it is still reading out loud when i get calls from people on my favorite list. I think i need to uncheck the option call from favorite contacts under read notifications aloud setting but everything is grayed out for me I cannot check or uncheck any options. Any have any idea how to do it? I tried unchecking voice control already basicaly i tried everything suggested but i cannot get the options in read notifications aloud setting because it is grayed out. Help.

How did you solve it? I'm having the same issue, everything is all grayed out. This happened to me before and I had to do a factory reset, I really don't want to do that again. This incomming call announce just started a few days ago again, and the read notifications aloud is all grayed out under the language and input settings. I have talkback disabled and voice control is turned off. Any help would be appreciated!

Justin
6th June 2014, 01:02 AM   |  #13  
OP Senior Member
Thanks Meter: 11
 
149 posts
Join Date:Joined: Jul 2010
Quote:
Originally Posted by wolfc70

How did you solve it? I'm having the same issue, everything is all grayed out. This happened to me before and I had to do a factory reset, I really don't want to do that again. This incomming call announce just started a few days ago again, and the read notifications aloud is all grayed out under the language and input settings. I have talkback disabled and voice control is turned off. Any help would be appreciated!

Justin

Are you restoring any system setting you had backup from your previous phone via Mybackup Pro. That's what was causing problem for me because was restoring system settings I had backup with MyBackup Pro with my S4 and restoring it onto my S5 which causing grayed out on settings.
6th June 2014, 09:59 PM   |  #14  
Junior Member
Flag Oshkosh, WI
Thanks Meter: 0
 
24 posts
Join Date:Joined: Feb 2012
More
I never used MyBackup pro. I just transferred my Google contacts. I guess I just have to do a factory reset again. I really do not understand the need for this feature outside of vehicle use. I really don't need everyone in my office knowing who is calling.
22nd June 2014, 04:02 PM   |  #15  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2008
Quote:
Originally Posted by norbarb

Disable voice control in call settings

Swiping from dark side of Galaxy S5.

Voice control had NOTHIN to do with voice output
22nd June 2014, 06:11 PM   |  #16  
elliwigy's Avatar
Senior Member
Flag California
Thanks Meter: 1,187
 
2,697 posts
Join Date:Joined: Mar 2011
Donate to Me
More
i heard a call once where this was happening.. turns out it was car mode.. maybe check car mode settings n report back

Sent from my SM-G900V using XDA Premium HD app

---------- Post added at 10:11 AM ---------- Previous post was at 10:04 AM ----------

apparently its called att drive mode and is an apk on att s5's not in settings.. id try that if all other stuff doesnt work

Sent from my SM-G900V using XDA Premium HD app
24th June 2014, 10:57 PM   |  #17  
Junior Member
Thanks Meter: 1
 
9 posts
Join Date:Joined: Sep 2010
Does anybody know how to get voice answering working without caller ID readout? I need the ability answer a call in my pocket while at work, but i don't want it reading out string of numbers, or the fact that my mother is calling. I'd rather tell by ringtone.

I posted the same question in the Verizon section, and the only answer was to turn it all off.


I have all the boxes under (Language and input->Read notifications aloud) unchecked.
Last edited by DukeTop; 24th June 2014 at 11:02 PM.
15th July 2014, 09:56 AM   |  #18  
Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Jan 2010
Talking bug in 4.4.2
I am on a custom ketan rom
Build XXUFND3

Tried every solution on the various forums but could not disable voice caller id on favourite contacts

Finally I tried this
Hand free mode settings
Even if it is off. ..
Yet untick incoming call.

And lo
The caller id got disabled
Attached Thumbnails
Click image for larger version

Name:	Screenshots_2014-07-15-13-41-16.png
Views:	111
Size:	239.1 KB
ID:	2852455  
Last edited by jpatalia; 15th July 2014 at 10:17 AM. Reason: added screenshot
10th November 2014, 09:14 AM   |  #19  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Nov 2014
Turning off voice notifications of callers on Galaxy S5
Quote:
Originally Posted by vat829

Hey guys. Can someone help me with turning off caller ID readout. When you get a call the phone read out the number before the ringtone. I tried everything nothing works. Can someone help?

Sent from my SAMSUNG-SM-G900A using xda app-developers app

After reading many forums and tearing my phone apart, I finally figured this one out. I had the same problem many others were reporting, with anyone in my Favorites having their names announced when they called, even though I'd turned off Talkback and any other voice stuff. What I had noticed was that in Settings/ Language And Input/Notification Readout, all five options were checked but greyed out so I couldn't uncheck them. And "Calls from favourite contacts" was the one causing me all the trouble.

The solution on a Galaxy S5 running 4.4.2 is to use two fingers to pull down the Notification Bar, and then from that bunch of icons you see turn ON Hands-Free Mode (which is the old Driving Mode - it has a steering wheel icon).

Now, go back to Settings/Language And Input/Notification Readout and you'll be able to uncheck all those 5 options. After you've done that, go back to the Notification Bar and turn OFF the Hands-Free Mode. Job done!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes