Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Working root that does not trigger Knox!?

OP banerbocken

31st August 2014, 04:16 PM   |  #91  
Thanks Meter: 4
30 posts
Join Date:Joined: Feb 2011
Originally Posted by Creeper36

On Settings > About Device > Status > Device Status.. it is saying 'Custom'

Mine says Official. Used same method.
31st August 2014, 04:41 PM   |  #92  
Junior Member
Thanks Meter: 1
17 posts
Join Date:Joined: Aug 2011
Originally Posted by marlar

Mine says Official. Used same method.

Same here!
31st August 2014, 11:18 PM   |  #93  
Creeper36's Avatar
Flag Indiana, USA
Thanks Meter: 15
32 posts
Join Date:Joined: Dec 2011
Originally Posted by marlar

Mine says Official. Used same method.

Mine used to say Official when I first installed Towelroot and SuperSU.. I guess an app effected it.. I have frozen several apps using Titanium Backup.. its really the only thing I can think of. I'm not concerned about it. I do remember it say Official at one time after I rooted. Can someone else verify that its just an app?
Last edited by Creeper36; 31st August 2014 at 11:50 PM.
15th September 2014, 01:47 PM   |  #94  
Senior Member
Flag Burnaby
Thanks Meter: 5
122 posts
Join Date:Joined: Apr 2012
Got a - 0x1 (4) after towelroot

Though I bought it on CL and it had a different charger etc. should I assume that this was caused by me not checking first (the guy who sold it did this pre my purchase).

Or is this actually caused by towelroot ?

: Also still says Official...

To me it seems like he did it though people here seem more experienced with towelroot than me..

With that said I have noticed abunch of other flags .. are there any others that can't be reversed in a pinch ?

Thanks for the advice :P
11th October 2014, 02:52 AM   |  #95  
ttkyy's Avatar
Senior Member
Thanks Meter: 8
143 posts
Join Date:Joined: Nov 2011
Originally Posted by banerbocken

I just tested Towelroot on my GT-I9506 running latest NEE 4.3 and it worked like a charm and did not trigger Knox.
Thread found here:

Happy rooting

Sad.......not working on my I9500 -BN2
12th November 2014, 06:56 AM   |  #96  
Junior Member
Thanks Meter: 0
3 posts
Join Date:Joined: Dec 2013
Info 2 hmmmmm...?
would it be worth rooting my samsung galaxy s4 sm_s975l then attempting to install MIUI?
last time a week ago when i tried to flash a custom recovery to do so and i hard bricked the samsung within 14 days of getting it then went to walmart played dumb and got a replacement after getting it.... but i was wanting to make sure about it this time
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes