Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][n7100][UNOFFICIAL][KTU84Q][4.4.4][2014-10-23] AOKP Kitkat Nightlies

OP alexander4all

10th November 2014, 11:12 PM   |  #271  
gimmick56's Avatar
Senior Member
Flag Greven
Thanks Meter: 1,963
 
1,751 posts
Join Date:Joined: Oct 2012
More
Quote:
Originally Posted by Kun2210

Well, I wiped and looks like LED does not work even on pure AOKP - is it only me? 2014-10-23 version here :S

To be detailed - LED works when charging, but once I get a message or an e-mail, it blinks once and then never blinks again for this particular notification. Weird that if I unlock the phone and relock again, it'll start blinking when there's still some notification active.

Hi mate,
you can set the LED in Rom Control LED settings. There you can set for every App you want a different setting so eg. the blinking time, clolor and more. For me it works ok with Aqua mail, Stock sms/mms and more.
many regards
11th November 2014, 10:44 AM   |  #272  
Kun2210's Avatar
Senior Member
Flag Poland, Cracov
Thanks Meter: 38
 
138 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by gimmick56

Hi mate,
you can set the LED in Rom Control LED settings. There you can set for every App you want a different setting so eg. the blinking time, clolor and more. For me it works ok with Aqua mail, Stock sms/mms and more.
many regards

I'm aware of that possibility, however, even though I specified few applications in there, LED behaviour is still the same - single blink and then stop. Not working for Hangouts, Messenger (5.0 SMS app), Gmail and any other app I tested. Even after wipe, with stock AOKP kernel I didn't manage to make it work.
Also tried few apps/Xposed modules, but nothing worked :S
13th November 2014, 12:58 PM   |  #273  
gimmick56's Avatar
Senior Member
Flag Greven
Thanks Meter: 1,963
 
1,751 posts
Join Date:Joined: Oct 2012
More
Quote:
Originally Posted by Kun2210

I'm aware of that possibility, however, even though I specified few applications in there, LED behaviour is still the same - single blink and then stop. Not working for Hangouts, Messenger (5.0 SMS app), Gmail and any other app I tested. Even after wipe, with stock AOKP kernel I didn't manage to make it work.
Also tried few apps/Xposed modules, but nothing worked :S

Hi mate,
a full wipe is recommend if you come from an other Rom like Stock, CM an so on.
Also you can try this App
https://play.google.com/store/apps/d...tmanager&hl=en
or you can try it with AGNi pureCM kernel
http://forum.xda-developers.com/show....php?t=2231374
Im on stock AOKP kernel (its CM source) and i have no problems
many regards and happy flashing
13th November 2014, 01:01 PM   |  #274  
Kun2210's Avatar
Senior Member
Flag Poland, Cracov
Thanks Meter: 38
 
138 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by gimmick56

Hi mate,
a full wipe is recommend if you come from an other Rom like Stock, CM an so on.
Also you can try this App
https://play.google.com/store/apps/d...tmanager&hl=en
or you can try it with AGNi pureCM kernel
http://forum.xda-developers.com/show....php?t=2231374
Im on stock AOKP kernel (its CM source) and i have no problems
many regards and happy flashing

I always do a full wipe when switching ROMs. Also, if you read my posts above, you'd now that I actually tried both stock AOKP kernel and Agni, exactly the one you suggested (which is actually the one I'm using as we speak). No app/Xposed module seemed to work, which I also stated above.
Post Reply Subscribe to Thread

Tags
4.4, aokp, n7100, rom, unofficial
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes