CyanogenMod 12.1 for Android One

Android One devices once again got a pretty stable release of Android 5.1. XDA Recognized … more

DexPatcher: Patch Android APKs Using Java

You’ve probably seen or installed modified applications, be it a patched dialer for your … more

Is Cloud Storage Ready to Replace External Storage?

With more and more OEMs ditching SD cards on their flagships, cloud storage is … more

Customized Ultra Stamina for Xperia

XDA Senior Member androidexpert35 has provided us a customized Ultra Stamine Mode from the … more
Post Reply Subscribe to Thread Email Thread

[Q] Wifi turns off automatically after 4.4.2 update

4th June 2014, 12:11 PM |#1  
OP Junior Member
Thanks Meter: 2
 
22 posts
Join Date:Joined: Nov 2012
hi

I updated to 4.4.2 yesterday. And since then the Wifi turns off automatically after a few minutes when phone goes to sleep

I checked the wifi settings>Keep wifi on during sleep with both "always" and "never"

the problem still persists

Is anyone else facing a similar issue or am i missing something in the settings

Your help would be appreciated

Thanks
4th June 2014, 02:10 PM |#2  
Junior Member
Thanks Meter: 1
 
5 posts
Join Date:Joined: Nov 2013
Quote:
Originally Posted by jonynoname

hi

I updated to 4.4.2 yesterday. And since then the Wifi turns off automatically after a few minutes when phone goes to sleep

I checked the wifi settings>Keep wifi on during sleep with both "always" and "never"

the problem still persists

Is anyone else facing a similar issue or am i missing something in the settings

Your help would be appreciated

Thanks

Yes same problem. Just Dr.Ketan goodbye edition works great during a day but after reboot device same problem occurred
4th June 2014, 02:31 PM |#3  
Senior Member
Thanks Meter: 29
 
242 posts
Join Date:Joined: Mar 2009
More
Thumbs down
Quote:
Originally Posted by jonynoname

Wifi turns off automatically after a few minutes when phone goes to sleep
I checked the wifi settings>Keep wifi on during sleep with both "always" and "never"
the problem still persists

Welcome to the club, mate! For me, wifi has almost never worked as it should.
Mostly, it works just fine until the phone goes to sleep for a few minutes. Then
the speed is reduced to around 1-2 Mbit/s, & the only way to restore the speed
is to turn wifi off & then turn it on again. After doing that, everything's Hunky Dory
until the phone goes to sleep again. Then the story repeats itself....
I've almost given up on Samsung by now, since they seem totally unable (unwilling?)
to fix this widely experienced issue. Also, their update scheme for this "flag ship" (?)
suck big time, at least for us wanting the "NEE" version of KK4.4.2....
And btw, this phone also seems unable to record both sides of a conversation
when using a BT headset. That's NOT ok in 2014, Sammy! You've got my
money once, but you've made sure that I won't do the same mistake twice.
5th June 2014, 10:09 AM |#4  
Junior Member
Flag almedinah
Thanks Meter: 2
 
29 posts
Join Date:Joined: May 2013
More
Just installed phantom 3.1 and wifi works very well
6th June 2014, 03:09 PM |#5  
Junior Member
Thanks Meter: 1
 
5 posts
Join Date:Joined: Nov 2013
Quote:
Originally Posted by abuhurayra

Just installed phantom 3.1 and wifi works very well

Unfortunately same problem after flashed phantom 3.1
16th June 2014, 11:50 AM |#6  
rimgoru's Avatar
Member
Thanks Meter: 15
 
37 posts
Join Date:Joined: May 2011
More
try to flash custom kernel that new stock has not updated kernel and wifi also fails to flash the last superuser 1.99
12th November 2014, 02:23 PM |#7  
Junior Member
Thanks Meter: 0
 
22 posts
Join Date:Joined: Oct 2013
wifi switches off
Quote:
Originally Posted by rimgoru

try to flash custom kernel that new stock has not updated kernel and wifi also fails to flash the last superuser 1.99

Has anybody found a solution to this, I can't download anything in sleep mode, tried all wifi settings, is it just 4.4.2?
13th November 2014, 01:54 PM |#8  
Member
Flag bourgoin-jalieu
Thanks Meter: 16
 
64 posts
Join Date:Joined: Oct 2014
More
Hi , is not the best solution but you can try Juice defender to automatically turn wifi on when phone wakes.
I'm on dr Ketan V14 rom and wifi works fine.
I hope that can help you.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes