Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Note stuck at samsung boot logo, cannot flash

OP Gamebytes

13th April 2014, 10:08 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Jun 2010
More
Hi,

I think I have the SDS bug on my N7100. My phone crashed during a morning wake-up alarm and it won't boot again. I want to sent it for repair because it's under warranty only I can't flash my recovery to stock (or don't know how to do it) i'm currently using Philz Recovery.

Does anyone now how I can flash stock recovery or even if it's possible.

What i tried to fix my problem:

1. Tried to flash the original stock rom from sammobile using odin, it says it's passed and flashed system/cache/boot/recovery images. But then when I reboot it's still stuck at Samsung Bootloader logo. when i enter recovery it's still Philz Recovery.

2. Tried to flash recovery while using fastboot, but it won't recognize the device in download mode or recovery mode.

3. When i boot into recovery none of the partitions get mounted. I get the following error using: adb shell "dmesg | grep mmc0"

Code:
<3>[    2.124315] c3 mmc0: Version ID 0x5342240a.
<6>[    2.124568] c3 mmc0: FIFO WMARK FOR RX 0x80 WX 0x40. ###########
<6>[    2.125100] c3 mmc0: MSHCI controller on samsung-mshci [dw_mmc] using IDMA
<3>[    2.155873] c0 mmc0: cmd 52 response timeout error
<3>[    2.156724] c0 mmc0: cmd 52 response timeout error
<3>[    2.160779] c0 mmc0: cmd 8 response timeout error
<3>[    2.161629] c0 mmc0: cmd 5 response timeout error
<3>[    2.162465] c0 mmc0: cmd 5 response timeout error
<3>[    2.163300] c0 mmc0: cmd 5 response timeout error
<3>[    2.164130] c0 mmc0: cmd 5 response timeout error
<3>[    2.164987] c0 mmc0: cmd 55 response timeout error
<3>[    2.165859] c0 mmc0: cmd 55 response timeout error
<3>[    2.166706] c0 mmc0: cmd 55 response timeout error
<3>[    2.167553] c0 mmc0: cmd 55 response timeout error
<3>[    2.186791] c0 mmc0: PERM_WRITE_PROTECT was set.
<6>[    2.186822] c0 mmc0: VTU00M: 15010056545530304df1d72b21e9af87
<3>[    2.291768] c0 mmc0: cmd 13 response timeout error
<6>[    2.291871] c0 mmc0 : disable PON feature : ffffff92 : 00(0c) : 00000000
<3>[    2.292721] c0 mmc0: cmd 6 response timeout error
<3>[    2.293551] c0 mmc0: cmd 6 response timeout error
<3>[    2.294380] c0 mmc0: cmd 6 response timeout error
<3>[    2.295210] c0 mmc0: cmd 6 response timeout error
<3>[    2.295265] c0 mmc0: error -110 whilst initialising MMC card
And when I run adb shell "ls /dev/block" i don't see any reference to the internal storage MMC card:
Code:
adb shell "ls /dev/block"
loop0  loop2  loop4  loop6  ram0   ram10  ram12  ram14  ram2   ram4   ram6   ram8   vold
loop1  loop3  loop5  loop7  ram1   ram11  ram13  ram15  ram3   ram5   ram7   ram9
Also when booting it points out that it can't mount any of the partitions.

Thanks in advance,

Jesse
Last edited by Gamebytes; 13th April 2014 at 10:15 PM.
14th April 2014, 01:16 AM   |  #2  
sawdoctor's Avatar
Senior Member
Flag warrington
Thanks Meter: 3,408
 
3,686 posts
Join Date:Joined: Jul 2008
More
If you can get the Samsung boot screen it is not sds. Sds the phone will not turn on. I would try the recovery firmware from skipsoft.net. There is a thread on here for mskips toolkit, but that is the website for it

Sent from my GT-N7105 using Tapatalk
15th April 2014, 12:27 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Jun 2010
More
Thanks tried it with mskips toolkit but it couldn't get futher then 'waiting for ADB mode'. When i run "adb devices" my device popups although in recovery mode or sideload mode. I cannot mount any device that should be available on internal storage. Also flashing the device using a zip file that's pushed to external storage (like twrp or cwm) in Philz Recovery won't stick . Also tried to repartition using a PIT file but no afail... (although it says it passed).

Seems like i'm screwed ...
Last edited by Gamebytes; 15th April 2014 at 12:34 AM.
13th November 2014, 04:36 AM   |  #4  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Nov 2014
Hi I'm having exactly the same problem with my Galaxy S3 GT-i9300. I get exactly the same logs from ADB, and get a write fail from Odin when I try to write a new PIT file.

Did you have any success resolving your problem? I'm starting to think I might need to replace the eMMC.

Thanks!!
13th November 2014, 10:00 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by Gibbitup

Hi I'm having exactly the same problem with my Galaxy S3 GT-i9300. I get exactly the same logs from ADB, and get a write fail from Odin when I try to write a new PIT file.

Did you have any success resolving your problem? I'm starting to think I might need to replace the eMMC.

Thanks!!

No sorry man mine is still gathering dust. Sent it in for repair wouldn't repair it because it is rooted .
Post Reply Subscribe to Thread

Tags
mmc failure, not booting, sds
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes