Quo Vadis, Open {Source, Standards, World}? w/ Jan Wildeboer – XDA:DevCon 2014

Open Source was a big topic at this years XDA:DevCon … more

Android 5.0 Leaked for the Samsung Galaxy Note 3

Android Lollipop is still making its way to many new devices. Firmware updates have been … more

Learn to Sync Files Between Android And PC with Unison

Dropbox and similar cloud services are great if youre planning to keep your files … more

OnePlus Indian Ban Lifted, Android One Expanding – XDA TV

Android 5.0.1 Lollipop is available for the Nvidia SHIELD Tablet! That and … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[L5 II(E450)] SPERIA [Optima Team]

OP slipsystem

13th November 2014, 07:50 PM   |  #31  
OP Senior Member
Cape Town
Thanks Meter: 311
 
473 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Quote:
Originally Posted by yunior597

Tried on E450G but it just keep aborting on the CWM recovery for locked bootloaders.

Unfortunetly you need to use beershake recovery because it formqts the system wich will cause cwm4lbl to no longer exist.
13th November 2014, 09:18 PM   |  #32  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2014
Can't open some websites
Hey! I have a problem: since I installed Speria on my E460, I can't load some websites. I tried with reinstalling and using another browser... do you have any ideas? (On my PC, they work fine)
14th November 2014, 09:42 PM   |  #33  
Member
Thanks Meter: 9
 
64 posts
Join Date:Joined: Dec 2013
More
Had the same problem with it, I guess some necessary libraries were removed, but I'm not sure.
15th November 2014, 06:11 AM   |  #34  
OP Senior Member
Cape Town
Thanks Meter: 311
 
473 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Quote:
Originally Posted by Jeanolos

Hey! I have a problem: since I installed Speria on my E460, I can't load some websites. I tried with reinstalling and using another browser... do you have any ideas? (On my PC, they work fine)

Quote:
Originally Posted by Beershake

Had the same problem with it, I guess some necessary libraries were removed, but I'm not sure.

This is due to the adblock. It is located at /system/etc/hosts you will have to find the website in there and remove it. You can replace it with a stock hosts file but then you will get all the ads on your phone.
15th November 2014, 08:42 PM   |  #35  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2014
Thank you for the tip ^^

EDIT: When I installed Speria, I had no Play Store... I've already fixed it using gapps... Is this supposed to happen?
Last edited by Jeanolos; 15th November 2014 at 08:46 PM. Reason: Add a question
15th November 2014, 09:45 PM   |  #36  
OP Senior Member
Cape Town
Thanks Meter: 311
 
473 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Sorry yes I will update the first post. Forgot gapps is not included in the package and needs to be flashed afterwards.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes