FORUMS
Post Reply Subscribe to Thread Email Thread

[Q] n8010 stock wireless issues

18th May 2014, 04:47 PM |#1  
OP Junior Member
Thanks Meter: 0
 
More
I'm having some issues with wifi, stock 4.1.2 n8010.
The connection isn't dropped, but wifi stalls or stops, particularly in the youtube app. Sometimes its stuck trying to load a video, or gives up with a network error, until I retry several times, or I turn wifi off and back on.
When browsing, its not as apparent, but there are random stalls when loading a webpage.
I've tried with a netgear and a linksys router, with WPA, WPA2, WEP, and unsecured. So far only the unsecured network shows improvement, but I'd rather not leave it like that.
I dont have access to a 5ghz signal to test.

Every other device works fine on both routers.
There was another thread with a similar issue, but it was rather old, and didn't help in this case.

Some suggestions were to turn off wifi power saving mode on similar devices, but I can't find this setting on the n8010 (wifi only)
Anything else that might help solve or troubleshoot this?
 
 
26th May 2014, 11:36 PM |#2  
OP Junior Member
Thanks Meter: 0
 
More
First and only bump, still no progress..

Any ideas, or anything really, are welcome
16th November 2014, 09:33 AM |#3  
jebll's Avatar
Member
Flag Medan
Thanks Meter: 12
 
More
Did you solve this... I have a similar problem with n8000 ? Annoying cos i'm using it as a remote game control for tv box, and it keeps cutting out.
Thanks.

Sent from my SM-G7102 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes