Cyngn, OnePlus, Micromax – The Legal Battle

Recently, a battle has been waging in India over the rights to distribute the commercial … more

Lean Mean Battery Power Saving App Review

We talk a lot about battery topics here at XDA TV. We talk about everything from Power Banks to USB … more

Android 5.1 Possibly Coming February 2015

Google released Android 5.0 just over a month ago, and since then Lollipop has been trying to … more

Double Tap to Wake on the Nexus 6 Without Root

A few weeks ago, we featured an app which allowed the Nexus 6 to regain the double tap to wake … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][4.2.2][G Pro] ColorOS 2.0 Based on CM10.1 [F240x/F220K/E980/E988][05/28]

OP JTJTJ

17th August 2014, 08:10 PM   |  #11  
Member
Thanks Meter: 18
 
68 posts
Join Date:Joined: Apr 2012
ROM installed fine but everything is in Chinese. Color OS looks beautiful. I wish they added more steps in English for initial set up. This thread will be hard to maintain in English unless we are able to install in English.
18th August 2014, 04:11 AM   |  #12  
Member
Thanks Meter: 32
 
91 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by pramod1969

ROM installed fine but everything is in Chinese. Color OS looks beautiful. I wish they added more steps in English for initial set up. This thread will be hard to maintain in English unless we are able to install in English.

Can i happen to ask what rom where you on when you flashed this rom? I tried installing this and MIUI on kitkat but it won't boot past lg logo after installation. Were you able to test he battery life?
15th September 2014, 03:24 PM   |  #13  
Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by blitzkriegger

Can i happen to ask what rom where you on when you flashed this rom? I tried installing this and MIUI on kitkat but it won't boot past lg logo after installation. Were you able to test he battery life?

Any update with this Rom? I am very interesting to install. But I need NFC too
24th October 2014, 04:13 PM   |  #14  
Member
Thanks Meter: 10
 
30 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by fariznur

Any update with this Rom? I am very interesting to install. But I need NFC too

I have just installed the rom. It works pretty well. NFC seems to work (didn't try with another phone though).
You can flash it with CWM in Freegee.
There is a tutorial to get english on Youtube:

Thanks to let us try ColorOs
29th October 2014, 07:44 PM   |  #15  
GreatCaesar's Avatar
Senior Member
Thanks Meter: 69
 
311 posts
Join Date:Joined: Jan 2013
UPDATE: It's not too bad, I'm not 100% sure what the OTA does but I'm on the 06/16 build. I'll try and see if I can get the double-tap wake to work in a bit. Just seeing if I can change the Chinese keyboard to an English one since installing Google Keyboard from the Playstore FC's. Overall: not bad at all.

EDIT: Forgot to mention, the speaker sounds noticeably better on here. I'm not sure what's different but the quality is great.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-10-30-04-42-50-78.png
Views:	205
Size:	92.1 KB
ID:	2990585  
Last edited by GreatCaesar; 30th October 2014 at 12:14 AM.
8th November 2014, 11:38 AM   |  #16  
symbian6600's Avatar
Member
Thanks Meter: 0
 
84 posts
Join Date:Joined: Sep 2008
May I know how to disable NFC function? I click disable but it still keeping enable. Is it a bug?
12th November 2014, 08:27 PM   |  #17  
capeorigins's Avatar
Senior Member
Flag Lakewood
Thanks Meter: 13
 
143 posts
Join Date:Joined: Dec 2012
More
So, I tried this before, and I loved the features. I couldnt however get wifi and stuff to work. I want to try it again, but the zip wont download correctly :/ It is "invalid"

EDIT: If anyone has the same problem, download and use DAp. It downloaded it without making it invalid, lol.
'
Last edited by capeorigins; 12th November 2014 at 08:45 PM.
16th November 2014, 01:43 PM   |  #18  
culot's Avatar
Senior Member
Flag Bayside
Thanks Meter: 35
 
134 posts
Join Date:Joined: Oct 2014
More
Anyone else have problems with getting stuck a LG logo upon first booting after install? I found that it can be fixed by copying 'wcd9310_mbhc.bin' and 'wcd9310_anc.bin' into '/system/etc/firmware/wcd9310/' (files available from here). I packed them into the ZIP, reinstalled, and am now having a colorful os.

The non-existence of those files causes this error upon install, though it wasn't reported by the installer--it claimed success!:

Code:
    symlink: failed to symlink /system/etc/firmware/wcd9310/wcd9310_mbhc.bin to /data/misc/audio/mbhc.bin: No such file or directory
    symlink: failed to symlink /system/etc/firmware/wcd9310/wcd9310_anc.bin to /data/misc/audio/wcd9310_anc.bin: No such file or directory
Which, I think, caused a nasty loop of '[CAM/E][ERR] ce1702_i2c_rxdata failed!' errors upon first boot, keeping me from advancing past that mocking LG logo.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes