FORUMS

XDA Picks: Best Apps of the Week (Apr 17 – 24)

Apps are at the front and center of any smartphone experience, and with over a … more

Glimpse Notifications: Easier Lockscreen Notifications

Lollipop brought a revamp to the lockscreen, taking away custom widgets but … more

What Are the Best Looking Apps on Android?

As more developers are updating their apps with Material Design elements, we’re … more

Cyngn Explained: Who’s Cyanogen, What’s Cyanogen OS?

While Cyanogen, Inc has been the source of many headlines lately, there … more
Post Reply Subscribe to Thread Email Thread

[ROM] [OFFICIAL] MAHDI-ROM 4.4.2 for LG Optimus G

15th October 2014, 07:56 PM |#1111  
PirateNL's Avatar
Member
Thanks Meter: 16
 
More
Quote:
Originally Posted by Kevinjoa

You did clean flash ?

Nope only used dirty flash. Will try a clean flash in the weekend when I have more time. Thanks for your help
 
 
15th October 2014, 11:17 PM |#1112  
sd_shadow's Avatar
XDA: ASSIST
Recognized Contributor
Flag South Dakota
Thanks Meter: 2,588
 
Donate to Me
More
Notice: A New Q & A thread has been created in the Q&A, Help & Troubleshooting Sub-Forum.
Posts from members with less than 10 posts will automatically be posted there.
Please check it out, and see if you can help out someone with a question about this Topic
The Following User Says Thank You to sd_shadow For This Useful Post: [ View ]
15th November 2014, 01:42 PM |#1113  
PirateNL's Avatar
Member
Thanks Meter: 16
 
More
Latest build doesnt boot, did a full wipe. Any help? Running intl version
15th November 2014, 01:55 PM |#1114  
Kevinjoa's Avatar
Recognized Contributor
Flag Lüdenscheid
Thanks Meter: 2,421
 
Donate to Me
More
Quote:
Originally Posted by PirateNL

Latest build doesnt boot, did a full wipe. Any help? Running intl version

You installed my version from: http://build-server.com/kevin/gee/mahdi/

I tested and it worked fine for me. Try a full wipe.
The Following 3 Users Say Thank You to Kevinjoa For This Useful Post: [ View ]
15th November 2014, 02:33 PM |#1115  
PirateNL's Avatar
Member
Thanks Meter: 16
 
More
Quote:
Originally Posted by Kevinjoa

You installed my version from: http://build-server.com/kevin/gee/mahdi/

I tested and it worked fine for me. Try a full wipe.

Hey Kevin, yes I used that version. I did a full wipe in recovery and flashed it. However it's seems to be going through a boot loop. Only see the Google logo and then it reboots
16th November 2014, 12:41 AM |#1116  
iamterence's Avatar
Senior Member
Baltimore, Maryland
Thanks Meter: 744
 
More
Quote:
Originally Posted by Kevinjoa

You installed my version from: http://build-server.com/kevin/gee/mahdi/

I tested and it worked fine for me. Try a full wipe.

Quote:
Originally Posted by PirateNL

Hey Kevin, yes I used that version. I did a full wipe in recovery and flashed it. However it's seems to be going through a boot loop. Only see the Google logo and then it reboots

Yeah @Kevinjoa. Mahdi and EOS builds are still bootlooping at splash screen. I just didn't wanna report because I know you're in full Lollipop swing, so its all good, man. Just keep focusing on that. 5.0 is the future, KitKat is already obsolete
17th November 2014, 03:47 AM |#1117  
Senior Member
Thanks Meter: 4
 
More
not sure if this is an app issue or a rom issue....but when I click chrome browser it opens in a floating window but there is no up, down, and close buttons. I cant expand it...any ideas?

Sent from my LG-gee using XDA Free mobile app
17th November 2014, 05:00 AM |#1118  
strifexx's Avatar
Member
Thanks Meter: 15
 
More
Quote:
Originally Posted by pabdaddy1995

not sure if this is an app issue or a rom issue....but when I click chrome browser it opens in a floating window but there is no up, down, and close buttons. I cant expand it...any ideas?

Sent from my LG-gee using XDA Free mobile app

Latest update to Chrome is seriously messed up. Uninstall the update and Chrome will return to normal.
17th November 2014, 09:35 AM |#1119  
Member
Thanks Meter: 24
 
More
Quote:
Originally Posted by iamterence

Yeah @Kevinjoa. Mahdi and EOS builds are still bootlooping at splash screen. I just didn't wanna report because I know you're in full Lollipop swing, so its all good, man. Just keep focusing on that. 5.0 is the future, KitKat is already obsolete

me too, with the same behaviour
I tried the latest build
Thanks for your work.
Regards
17th November 2014, 10:41 AM |#1120  
Senior Member
Thanks Meter: 749
 
More
Flash latest mikEx port of matr1x. I already sent a pm to @Kevinjoa about updating to new version but he didn't reply.
Post Reply Subscribe to Thread

Tags
4.4.2, kitkat, ls970, mahdi, rom
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes